Your Questions Regarding the Legacy Business Support Forums
cancel
Showing results for 
Search instead for 
Did you mean: 

Two items needing moderator attention

nn6o
Honored Contributor

Two items needing moderator attention

#1:
In replying to a user's request for the Quick Launch Buttons (QLB) software, I noticed that HP has posted a "Critical update" (SP38166) for the QLB software. Unfortunately, all links to the actual QLB software itself are now missing (and the Softpaqs are also missing from ftp.compaq.com). I haven't tried to install just the update, but it would seem that that the actual QLB software package is also required as the update is only 1.6MB and the full QLB software package is/was 18MB. For reference, the original user request is in this thread:

[Broken link removed on 03-23-2017 by Admin]

The original post might need to be edited due to objectionable language.


#2:
The HP Parts page linked in the menus to the left don't work in Firefox. When clicking on the link, the following error appears:

------------------

error '80004005'

/hpparts/header.asp, line 5

------------------

In fact, none of the "Parts" pages seem to render in Firefox. For example, this page (linked from the "Support and Drivers" homepage) comes up completely blank in Firefox:

http://h20141.www2.hp.com/hpparts/partsdirectory/


They render fine in IE, but not everyone uses IE by default.

It would be great to see these two items fixed in the near future. Please let me know if you need more info!


- nn6o

4 REPLIES
Vajith V
Moderator

Re: Two items needing moderator attention

Hi Nn60,

Thank you for the information.

#1: We have taken appropriate actions against it.
#2 Part Information link is working in Firefox from our end. Could you please give more details about this?

<-- Fact, none of the "Parts" pages seem to render in Firefox. For example, this page (linked from the "Support and Drivers" homepage)comes up completely blank in Firefox:
http://h20141.www2.hp.com/hpparts/partsdirectory/ -->

Seems this is a Firefox browser issue. The web link http://h20141.www2.hp.com/hpparts/partsdirectory/ is re-directing to http://h20141.www2.hp.com/hpparts/country_choice.asp in IE this is not happening in Firefox.

Thanks,
Vajith
nn6o
Honored Contributor

Re: Two items needing moderator attention

Thanks Vajith. More info about #2...

I now notice that the "Parts Information" links on the left is a javascript with the following code:

goToBSC('/bizsupport/TechSupport/PartsBridge.jsp?contentType=PartsBridge〈=en&cc=US')


Clicking on this link takes me to:
http://h20000.www2.hp.com/bizsupport/TechSupport/ProductRoot.jsp?contentType=PartsBridge〈=en&cc=US&refresh=true


which is not the HP Parts page, but instead a convoluted way to choose what kind of computer you have. Once you choose what type of computer you have, the last link goes to a "page not found" error page.

Odd thing is, on that linked page, there's another left-hand link to "parts information" - that link takes me to the .ASP page that isn't working in Firefox.


As for the original .ASP error, there are many other pages on HP's domain that also don't render properly, such as the carepaq support pages. Pointing the finger at Firefox isn't a solution. I've seen other websites with .ASP pages that don't render in Firefox and it usually is due to some type of IE-specific code. Once brought to a webmaster's attention, the page is usually fixed in a short amount of time.

If HP truly wishes to make the support process as smooth and easy as possible for the average person, then the website should be coded so that anyone with any browser can access any page.

I hope this can be fixed soon. I realize that maintaining a website as large as HP's is a monumental task. But I think that working "top-level" links should be a priority - why else would they be a "top-level" link?


- nn6o

Vajith V
Moderator

Re: Two items needing moderator attention

Thanks nn60. We will forward this issue to concern department.

Keep foruming!
-Vajith
Jen LaCrosse
Occasional Visitor

Re: Two items needing moderator attention

I am on IE6 and get a error '80004005'
/hpparts/header.asp, line 5
and I can not open anything in parts at all.
Jen