Your questions about the HPE Support Center website
cancel
Showing results for 
Search instead for 
Did you mean: 

Navigation Problems - Me or DNS or ???

 
Robert Clore
Occasional Visitor

Navigation Problems - Me or DNS or ???

From my home network when navigating the support web site, if am at a list of drivers and then back out I can't get back in for a day or two. I've repeated this same pattern several times, 1st shot works then nada. Only some links seem to have the problem. Also, happens in the forums. I get the same problem with two vastly different PCs: Vista64pro and XPsp1 each with different firewalls and and AV software. Only common piece is Netgear fw/router and Comcast cable. If problem occurs on one pc, the other is locked out too.

In every case I can VPN into my company's network and have no problems with HP sites.

From a little investigation and my experience, this apears to be a DNS problem. Is it possible that HP does not have the recent changes and their load balencing working correctly with their DNS, or should I look further on my side.

This is very agravating.
Thanks
1 REPLY
Pat Flanagan
Honored Contributor

Re: Navigation Problems - Me or DNS or ???

I'm not sure.

HP has had some connetivity problems recently that I've experienced (page not found errors, etc.), especially in the forums.

I'm not sure I fully understand your configuration; but if possible, you might want to test your DNS by temporarily changing the primary DNS setting to a known good dns server, such as resolver1.qwest.net, which we use. The IP is 205.171.3.65.

Pat