Announcements
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem Logging In - "Page Can't Be Displayed" Error

 
Highlighted
Acclaimed Contributor

Re: Problem Logging In - "Page Can't Be Displayed" Error

>the same (?) passport login from the HP Consumer forums works fine on all my browsers

 

Strange, I would have thought all Lithium forums would fail the same way?

And I thought I found that HPSC worked but EBC forum failed.

Highlighted
Valued Contributor

Re: Problem Logging In - "Page Can't Be Displayed" Error

Finally was able to sign in today, after almost 10 days of trying.  Constantly getting "bad gateway" error message.  Finally got on using private browsing window on IE8 as suggested above.

 

It's too bad HP doesn't know about the problem with this board.

 

 

Highlighted
Acclaimed Contributor

Re: Problem Logging In - "Page Can't Be Displayed" Error

>I would have thought all Lithium forums would fail the same way?

 

It looks like it did, earlier this year:

http://h30499.www3.hp.com/t5/Known-Issues-Suggestions/Problem-Logging-In-quot-Request-Entity-Too-Large-quot-Error/m-p/2402092

Highlighted
Acclaimed Contributor

Re: Problem Logging In - "Page Can't Be Displayed" Error

Well it's back again for firefox 6.0.2.  :-(

 

I gave up fooling with reloading and went off to use chrome.  After 5 or so minutes I came back to firefox and hit Sign In and it finally worked.

Highlighted
Valued Contributor

Re: Problem Logging In - "Page Can't Be Displayed" Error

Still can't sign on using IE8 without going to a private browsing window.

 

 

I suppose, like most HP tech help, the customer finally just gives up and goes away and then you can return to your video games.  What a sad, sad way for a once-great company to be run.

 

Highlighted
Honored Contributor

Re: Problem Logging In - "Page Can't Be Displayed" Error

 

 

I failed to log in, after being gone for a month or more, and now Chorme is stuck in

"Bad Gateway

The proxy server received an invalid response from an upstream server.:"

This is for anything requiring a sign-in ... reply, sign-in, ...

http://h30499.www3.hp.com/hpeb/hp_sso?action=login&hpappid=LITHIUM-2&redirectreason=notregistered&referer=http://h30499.www3.hp.com/t5/forums/replypage/board-id/itrc-291/message-id/13131

 

 

I had to lower myself to use IE to write this reply.

 

As you pointed  out a month ago, clearly this is an HP software error as you pointed out a month ago.

Fix it already will ya?

And would you please stop enforcing your password requirements on me?!

 

>>  (Gimme me some kudos if so :)

'kudo's for knowing that it is broken, refusing to explain why, failing to get it fixed and a lame workaround. Ya right!

 

 

Highlighted
Honored Contributor

Re: Problem Logging In - "Page Can't Be Displayed" Error


@Hein van den Heuvel wrote:

 

I failed to log in, after being gone for a month or more, and now Chorme is stuck in

"Bad Gateway

The proxy server received an invalid response from an upstream server.:"

This is for anything requiring a sign-in ... reply, sign-in, ...

http://h30499.www3.hp.com/hpeb/hp_sso?action=login&hpappid=LITHIUM-2&redirectreason=notregistered&referer=http://h30499.www3.hp.com/t5/forums/replypage/board-id/itrc-291/message-id/13131

 

 

I had to lower myself to use IE to write this reply.

 

As you pointed  out a month ago, clearly this is an HP software error as you pointed out a month ago.

Fix it already will ya?

And would you please stop enforcing your password requirements on me?!

 

>>  (Gimme me some kudos if so :)

'kudo's for knowing that it is broken, refusing to explain why, failing to get it fixed and a lame workaround. Ya right!

 


I am having the same problem and it has been going on for nearly two months.  It will work in Chrome if I use the IE mode but frankly this is a pain that cuts down on my participation here. 

 

Highlighted
Acclaimed Contributor

Re: Problem Logging In - "Page Can't Be Displayed" Error

>I failed to log in, after being gone for a month or more, and now Chrome is stuck in "Bad Gateway

 

I had no end of problems with firefox 7.0.1.  I was using chrome as a workaround.

Then about two weeks ago, it went away!

 

>It will work in Chrome if I use the IE mode but frankly this is a pain that cuts down on my participation here.

 

Yes, I was also getting frustrated.

Highlighted
HPE Pro

Re: Problem Logging In - "Page Can't Be Displayed" Error

What version(s) of Chrome are you having problems with?  I've tried it several times this week and have not run into the Bad Gateway problems...

I work for HPE.
Highlighted
Valued Contributor

Re: Problem Logging In - "Page Can't Be Displayed" Error

Look at the date of the first post of this thread.

 

This problem is STILL happening!

 

Maybe some people need to be making pizzas instead of running a website.

 

I still can only sign on in IE8 using a private browsing window.  Can't get on at all from Chrome or Firefox.  Keep getting the message about the server upstream, etc.

 

Makes me think twice about spending the $20k on the wide format printer/scanner combo I'm looking at.  Fortunately, we have excellent techs in our area instead of you guys.

 

What a joke.