Aruba & ProVision-based
cancel
Showing results for 
Search instead for 
Did you mean: 

ProCurve 5406zl High Response Time - only management interface

 
Highlighted
Occasional Visitor

ProCurve 5406zl High Response Time - only management interface

Hello,

i have a strange problem. A Procurve 5406zl has 3000ms response times and interruptions on its own management IP addresses. But only the switch itself. The connected clients do not have the problem. Even though they are in the same VLAN.

Anyone a idea?

CPU Util is 0-1%.

3 REPLIES 3
Highlighted
HPE Pro

Re: ProCurve 5406zl High Response Time - only management interface

Hello @Dienstleiter !

Could you post an output from 'show system' command ran during the period of high latency response?

Thank you!

 

I am an HPE employee

Accept or Kudo

Highlighted
Occasional Visitor

Re: ProCurve 5406zl High Response Time - only management interface

Here the output :

 

 Status and Counters - General System Information

  System Name        : SW9
  System Contact     : xxx
  System Location    : xxx

  Allow V1 Modules   : Yes

  MAC Age Time (sec) : 300

  Time Zone          : 60
  Daylight Time Rule : Western-Europe

  Software revision  : K.16.02.0028         Base MAC Addr      : b43xxxx
  ROM Version        : K.15.30              Serial Number      : SG0xxxx
                                            Opacity Shields    : Not Installed

  Up Time            : 31 days              Memory   - Total   : 113,762,304
  CPU Util (%)       : 0                               Free    : 57,626,744

  IP Mgmt  - Pkts Rx : 3,033,476            Packet   - Total   : 6750
             Pkts Tx : 2,520,244            Buffers    Free    : 5085
                                                       Lowest  : 4766
                                                       Missed  : 0
Highlighted
HPE Pro

Re: ProCurve 5406zl High Response Time - only management interface

I was suspecting IP packet buffers problem, but there is no sign of depleted buffer resources, at least in this output.

Overall, the switch looks fine - no high CPU, no memory depletion, IP packet buffers are free enough... In general there is an article stating that ping latency to the switch itself is not an issue, as transit traffic is not affected and in general ICMP packets are treated with the lowest priority by the management plane - https://support.hpe.com/hpesc/public/docDisplay?docId=emr_na-c03251146

Just to note that the switch architecture separates Management/Control plane from the Data forwarding plane, so even if you experience high latency when pinging the switch, it doesn't affect transit traffic between devices in your network. If you beleive that despite high latency there is an issue with management access , for example interrupting SSH/Telnet sessions, interrupting Web management sessions, dropped SNMP packets etc. , you can open up a support case for this switch, as this situation requires deeper troubleshooting than we can do on the forum.

 

 

 

I am an HPE employee

Accept or Kudo