Aruba & ProVision-based
cancel
Showing results for 
Search instead for 
Did you mean: 

WebAgent Problems

 
Highlighted
Occasional Contributor

WebAgent Problems

I have a couple of 2920 switches on version WB.16.10.0007 of the firmware and noticed that on the main dashboard page, the Top Interfaces by RX Utilization frequently gets "stuck" and will not populate or update no matter what I do.

 

I've tried logging out, different browswer and looking for a CLI command to reboot the WebAgent, but so far have come up empty.  The only thing that seems to work is to reboot the whole switch.  Obviously, that's kind of a pain.

Is there any way around this bug?

2 REPLIES 2
Highlighted
HPE Pro

Re: WebAgent Problems

Hello,

I see the switches are on latest firmware version,

I've checked the current and previous version for any known issues nothing related found

https://h10145.www1.hpe.com/downloads/SoftwareReleases.aspx?ProductNumber=J9726A

Not sure if you have cleared the cache from web-browser and attempted again.

Alternatively, you could check the Rx and Tx utilization via command prompt by running following command

<>show interface port-utilization 

If issue is still seen recommend to raise case with HPE support team for further investigation.

 



I am a HPE Employee

Accept or Kudo

Highlighted
HPE Pro

Re: WebAgent Problems

Hello,

May i know if you tested the following Recommendation.

Has my solution helped you resolve the query or do you need more assistance



I am a HPE Employee

Accept or Kudo