BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

BL 460 G7 in c7000 encl Smart Start 8.60 freeze

 
Highlighted

BL 460 G7 in c7000 encl Smart Start 8.60 freeze

Hi friends

Im trying to setup a new BL 460 G7.
I want to boot on the SmartStart 8.60 x86 but it keeps freezing in the load screen.
It says Loading please wait, but it never starts counting % like it normaly does.

I have tried to mount the .iso file from both ILO, and with USB dongle from the OA. But nothing works.

Does any of you have any ideas how to continue?

Thanks in advance

Stefan Rathcke Lillemark
17 REPLIES 17
Highlighted

Re: BL 460 G7 in c7000 encl Smart Start 8.60 freeze

Just to keep you updated, I also tried with the x64 Smart Start 8.60
But with same result, still it freezes and stays at the "Loading - Please wait"

Now I have waited a very long time :o)

/Stefan

Highlighted
Honored Contributor

Re: BL 460 G7 in c7000 encl Smart Start 8.60 freeze

Do you have SAN Storage presentet to it?.

I have seen both Smart Start and FW CD's hang. If you have disk's presentet to the server.

BR
/jag

Accept or Kudo

Highlighted

Re: BL 460 G7 in c7000 encl Smart Start 8.60 freeze

Nope, no fancy stuff like SAN attached.

Highlighted
Honored Contributor

Re: BL 460 G7 in c7000 encl Smart Start 8.60 freeze

Ok.

You could try, create a bootable USB, and attach to the front, through the dongle.

If that don't work, call HP.

BR
/jag

Accept or Kudo

Highlighted

Re: BL 460 G7 in c7000 encl Smart Start 8.60 freeze

Tried creating a bootable USB, and connecting it to the front with the dongle.
Still it fails, I will create a case with HP

Highlighted
Honored Contributor

Re: BL 460 G7 in c7000 encl Smart Start 8.60 freeze

Yes that's probably the best.

Br
/jag

Accept or Kudo

Highlighted
Occasional Advisor

Re: BL 460 G7 in c7000 encl Smart Start 8.60 freeze

What is your OA verson ? G7 need 3.11 or above.
and do you have VC Module in your c7000 ? G7 use 3.15 is better
Highlighted

Re: BL 460 G7 in c7000 encl Smart Start 8.60 freeze

Hi

The OA is running 3.21, and yes I had to upgrade to even boot the G7's

Im working on the case now with HP, but still no luck.

Highlighted

Re: BL 460 G7 in c7000 encl Smart Start 8.60 freeze

Update.

I added a NC373m Dual Port Multifunction 1Gb NIC for c-Class BladeSystem to the server.
It's installed in Mezz 2.

Server was delivered without this NIC, but I needed four NIC's and I had it in stock, so I added it.

Now I tried to remove it from the server, and all of a sudden everything works!

Any idea why the NC373m dosent work in the server?

SP#430548-001 is the spare part.