BladeSystem - General
Showing results for 
Search instead for 
Did you mean: 

BL20p G3 BIOS update woes!

Respected Contributor

BL20p G3 BIOS update woes!

I'm attempting to update the BIOS on one of the blades above and getting nowhere.

Its giving me the dreaded "Unsupported processor - the system will only boot to a ROMPAQ disk" error on bootup.
Ive traced the fault to the BIOS being too old (2005) for the CPUs that are onboard (Xeon DP 3.6GHz)

I've downloaded the latest BIOS from the web for this model (the one that gives you loads of options about making floppies, USB sticks etc) and I've tried all of them but the server just doesnt seem to see the media either as Virtual Media or directly attached to the SUVI cable.

I've also tried doing it from various machines too.

I've made sure the iLO FW is right upto date but I cant get the thing updated.

I think it would work fine if only I could update the BIOS!

Is there any other way I could try that anyone knows about?


Please click the white Kudos star to the left if this post is helpful :)