BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

BL2x220c G5 NIC bay show "covered" in Virtual Connect Manager

 
SOLVED
Go to solution
Highlighted
Regular Advisor

BL2x220c G5 NIC bay show "covered" in Virtual Connect Manager

I have a BL2x220 G5 in a C3000 enclosure. I am trying to assign a network profile via Virtual Connect Manager to bays the BL2x220 G5 is installed in but it wont let me, it just has "Bay 5 (Covered)" covered and wont let me assign anything. When I go to the overall blade chassis I can see the NIC informaiton for the BL2x220 "Server NIC Information" - it shows NIC 1, NIC 2 and the ILO NIC so it is obviously communicating the NIC information to the c3000 chassis. The VCM is a (HP 1/10Gb-F VC-Enet Module) Firmware Rev. 3.16 2011-01-26T01:12:03Z. The bl2x220 has the latest firmware I19 04/26/2010. I have reset the VCM and change the slot the BL2x220G5 sits in from bay 8 to bay 5 with the same results. I have 2 other blades in C3000 chassis BL460's and I can assign network profiles to them and they work.
6 REPLIES 6
Highlighted
Regular Advisor

Re: BL2x220c G5 NIC bay show "covered" in Virtual Connect Manager

my interconnect config:
BAY 1 and Bay 2 I have "HP 1/10Gb-F VC-Enet Module" which is what uses the embedded NIC's

Bay 3 and Bay 4 I have "Brocade 4/12 SAN Switch for HP c-Class BladeSystem"

The BL2x220c has QLogic QMH2462 4Gb mezz cards installed.

everything is checked and appears to be working ok when I go to the blade slots port mapping
Highlighted
Honored Contributor

Re: BL2x220c G5 NIC bay show "covered" in Virtual Connect Manager

Hi Jeff,
If this is really a c3000 then you need to recheck the port mapping diagram.

ALL ONBOARD NICs (LOMs) map to IC Bay 1 in a c3000 enclosure.

All ports on Mezz slot 1 are mapped to IC Bay 2.

and the ports on Mezz slot 2 are mapped to IC Bays 3 & 4.

(I know this doesn't help with your Profile-assignment problem, but your second post implies a bit of confusion with the mappings)

Dave.

PS. I dont use bl2x220 dual blades at all, so I cant tell you what to expect.
Highlighted
Regular Advisor

Re: BL2x220c G5 NIC bay show "covered" in Virtual Connect Manager

I get what you are saying. When i go to bay 1 port mapping it shows the "Port 1" NIC for the BL2x220 servers and then when I go to base 2 port mapping it shows the "Port 2" NIC for the BL2x220 servers - technically both Bay 1 and Bay 2 are Ethernet
Highlighted
Honored Contributor
Solution

Re: BL2x220c G5 NIC bay show "covered" in Virtual Connect Manager

What your describing sounds like dual density support was not enabled when the VC domain was created.

No support by private messages. Please ask the forum! 
Highlighted
Regular Advisor

Re: BL2x220c G5 NIC bay show "covered" in Virtual Connect Manager

I think you are right, i think it is a double-density issue - the device bays only show 1-8 and it should be 1a,1b,2a,2b, etc... I will have to reconfigure
Highlighted
Regular Advisor

Re: BL2x220c G5 NIC bay show "covered" in Virtual Connect Manager

I had to recreate the VC domain and select "double-density". I am now able to assign profiles to my single density and double density blades - thanks!