BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Re: C7000 and 406740-B21 Issues

 
Highlighted
New Member

C7000 and 406740-B21 Issues

Ok firstly i am new to the HP blade infastrucure -  i have recently aquired a C7000 Platinum chassis and 1x BL460 Gen8 (2x e5-2695 v2 256gb ram no mez cards) and one interconnect module wich is the aforementioned 406740-B21 (16 port hp branded pass thru module).

Every thing works apart from the blade has no assigned ports and neither does the 406740-B21 but also the health light on the module works but none of the indicator lights on the ports are on.

Things i have tried:

Update all firmware

re-seat module and blade compute modules

 

Happy to let some one remote in and help if need be.

3 REPLIES 3
Highlighted
New Member

Re: C7000 and 406740-B21 Issues

Spoiler
 

All operating systems say no NIC.

Tried windows server 2016 & 2016 DC, centos 7 and ubuntu server

Occasional Visitor

Re: C7000 and 406740-B21 Issues


@JChester wrote:
Spoiler
 

All operating systems say no NIC.  FileZilla Malwarebytes Rufus

Tried windows server 2016 & 2016 DC, centos 7 and ubuntu server


Ok firstly i am new to the HP blade infastrucure -  i have recently aquired a C7000 Platinum chassis and 1x BL460 Gen8 (2x e5-2695 v2 256gb ram no mez cards) and one interconnect module wich is the aforementioned 406740-B21 (16 port hp branded pass thru module).

Highlighted
Acclaimed Contributor

Re: C7000 and 406740-B21 Issues

Sure the blade has a network module installed?

What model?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!