BladeSystem - General
Showing results for 
Search instead for 
Did you mean: 

Re: C7000 power redudancy not work (may be incorret configuration)

Occasional Advisor

C7000 power redudancy not work (may be incorret configuration)

Hi guys,


we currently have a C7000 configured in AC redudancy (3+3) and Dynamic power saving enabled. OA version is 3.21 and there are:


2 Flex10 ENET module

2 VC-FC module

1 BL860 (bay 2)

1 BL865i2 (bay 5)

2 BL465G7 (bay 7)

2 BL460G3 (bay 3)


Currently power draw is 1800W. Last friday we got a problem to our UPS (there is only one UPS to power this blade.. i know is not a good solution, but wasn't my choice) and for about a second we lost one phase that power PS 1 and 4 (so Bank 1 and Bank 2).


As I have understood to mantain blade on is necessary that each bank have a dedicated power line. In our configuration this is not configured in this mode but the other PS (2,3 and 4,5) are on the other two phases (without problems), so.. why all the enclosure has died? Technically the other 4 PS had come up and give power to all the enclosure.


Phases are divided in this mode actually


PS 1-4 = L1 ( 70% of load, how to avoid load only on this two PS and spread to the other PS and balance phases?)

PS 2-5 = L2

PS 3-6 = L3


Can some one tell give me a valid reason?


Many thanks


Valued Contributor

Re: C7000 power redudancy not work (may be incorret configuration)



If you have 3+3 redundancy configured, the bladecenter can run with all of 1-3 power supplies powered, or all of 4-6 powered.


Standard definition of 3+3 is that 1-3 are connected to one PDU/UPS and 4-6 are connected to another. Recently replaced a PDU and can confirm that in this configuration, there was no associated downtime with removing cables 1-3.


I don't believe the C7000 was designed with distribution of a three phase input in the way you mention.


Edit: If you changed your AC redundancy to N+1 it would provide what you are looking for, given you are likely running as N+2.


Re: C7000 power redudancy not work (may be incorret configuration)

Turn off Dynamic Power Mode in the Power Management section right under where you set N+N vs N+1 and it might help a little.

Dynamic Power Mode is used to help reduce the overall power consumption of the enclosure by running some power supplies with a higher load and others with almost no load (standby) until the power needs change.  By turning it off, you will consume a little more power, but the power draw will be evenly split across all plugged in power supplies.


But as Joshua mentioned, you should ideally have 1 and 4 on seperate circuits for proper redundancy in N+N mode.

I work for HPE

Accept or Kudo