BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

c7000 with 6120XG blade switch in Bay3/4 not working

 
Highlighted
New Member

c7000 with 6120XG blade switch in Bay3/4 not working

I have c7000 blade center with G8 blades. I want my server has one 1G nic (copper) and 2x10G nic (fiber).  This is what i have install in blade center. 

Bay1:  HP 1Gb Ethernet Pass-Thru 

Bay2: Empty 

Bay3: HP proCurve 6120XG blade switch 

Bay4: HP proCurve 6120XG blade switch 

 

My server can see 1G nic but they can't see 10G nic also in blade center i am seeing on 6120XG all 16 ports are not connected.  If i remove 1G pass-thru module and put 6120XG switches in Bay1 & 2 then it works... 

How do i get 1G working along with 10G fiber switches?

Screenshot: https://imgur.com/a/Isa8Aj9 

 

2 REPLIES 2
Highlighted
Acclaimed Contributor

Re: c7000 with 6120XG blade switch in Bay3/4 not working

What kind of mezzanine card did you install in the servers?


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Highlighted
Occasional Advisor

Re: c7000 with 6120XG blade switch in Bay3/4 not working

HI,
I believe you misunderstood the Blade network concept,
if you connect the 6120 switch in Interconnect Bay3 & 4, then there should be equaling Mezz card installed in server.
If you do not have the network card installed in mezz slot , then any switch installed in any interconnect bay (other than 1 & 2) will not be helpful.
Hope this helps you answer your query.

Regards.

HPE Server support 

I am a HPE Employee