BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't set ip address for interconnected bays

 
Highlighted
Occasional Contributor

Can't set ip address for interconnected bays

We are using BladeSystem c7000 D firmware 4.85 Apr 06 2018

I've notice all of our interconnect bays for our blade switches have the same managment IP address therefore we cannot connect to the management console.

Screenshot 2019-02-23 at 11.38.44.png

I've tried unticking enabled and powering on/off each bay. Which then sets them to 0.0.0.0. Then have given them new ip addresses and resest each one at a time and only enabled one bay at a time. 

Screenshot 2019-02-23 at 10.14.22.png

once I enable bay 3 it sets all the ip's to bay 3's address.

Screenshot 2019-02-23 at 09.16.53.png

(bay 4 also changed to 192.168.8.133, I didn't get a screenshot)

I've also tried via cli......

dev-ilo-01> show interconnect list                              

Bay Interconnect Type     Manufacturer      Power   Health   UID  Management IP
--- ----------------- -------------------- ------- --------- --- ---------------
  1 Ethernet          Cisco Systems, Inc.  On      OK        Off 192.168.8.203  
  2 Ethernet          Cisco Systems, Inc.  On      OK        Off 192.168.8.203  
  3 Ethernet          Cisco Systems, Inc.  On      OK        Off 192.168.8.203  
  4 Ethernet          Cisco Systems, Inc.  On      OK        Off 192.168.8.203  
  5 [Absent]          
  6 [Absent]          
  7 [Absent]          
  8 [Absent]          
Totals: 4 interconnect modules installed, 4 powered on.
dev-ilo-01> SET EBIPA INTERCONNECT 192.168.8.201 255.255.255.0 1

Entering anything other than 'YES' will result in the command not executing.

It may take each interconnect several minutes to acquire the new settings.

Are you sure you want to change the IP address for the specified
interconnect bays? YES


Successfully set 255.255.255.0 as the netmask for interconnect bays.
Successfully set interconnect bay # 1 to IP address 192.168.8.201

For the IP addresses to be assigned EBIPA must be enabled.

then i check again:

dev-ilo-01> show interconnect list                              

Bay Interconnect Type     Manufacturer      Power   Health   UID  Management IP
--- ----------------- -------------------- ------- --------- --- ---------------
  1 Ethernet          Cisco Systems, Inc.  On      OK        Off 192.168.8.203  
  2 Ethernet          Cisco Systems, Inc.  On      OK        Off 192.168.8.203  
  3 Ethernet          Cisco Systems, Inc.  On      OK        Off 192.168.8.203  
  4 Ethernet          Cisco Systems, Inc.  On      OK        Off 192.168.8.203  
  5 [Absent]          
  6 [Absent]          
  7 [Absent]          
  8 [Absent]          
Totals: 4 interconnect modules installed, 4 powered on.

 

 

3 REPLIES 3
Highlighted
Occasional Advisor

Re: Can't set ip address for interconnected bays

Hi Team,

Greetings !!

 

From the screen short provided and the jest of log, I can see the interconnect bays you have populated are Cisco Fabric Extender. à  please correct me if they aren’t.

As these are fabric extender, you will not be able to access as you do in VC. So not point in providing separate IP.

 

Also incase if you need any support with configuring these Interconnect modules. The first level of support is with Cisco.

Incase if you need more support from HP, feel free to have a case logged and we will be able to assist you accordingly.

 

Regards,

Mubashshir

I am a HPE Employee
Highlighted
Occasional Contributor

Re: Can't set ip address for interconnected bays

Yes this for the Cisco Catalyst Blade Switch 3120X for HP.

If I click mangament console for any of the 4 switches it tries to open http://192.168.8.203/ but from port scanning i can see nothing is running on 192.168.8.203 port 80. I'm assuming there's an ip address conflict. Becuase in the settings they are set to 192.168.8.201 - 192.168.8.204 but current address for all 4 show as 192.168.8.203.

Screenshot 2019-02-28 at 12.01.05.png

 

 

Highlighted
HPE Pro

Re: Can't set ip address for interconnected bays

Hello parisvc,

It is not required to set an IP to Onboard Administrator in order to manage Cisco 3120 switches. The normal flow is to first configure the Cisco switches via the console port following the normal process (set IP address, subnet, gateway etc.). Once you perform the configuration the switch module will auto obtain the IP address which you assigned to its Eth interface (normally Fa0).

M_icha

I'm an HPE Employee
Learn how to contact HPE Support
https://support.hpe.com/help/en/Content/productSupport/supportCaseManager.html
How to Say Thank You? Just click the KUDOS!