BladeSystem - General
Showing results for 
Search instead for 
Did you mean: 

Cannot boot from DVD - BL460c G1

Honored Contributor

Cannot boot from DVD - BL460c G1

Last week we moved a BL460c G1 from one C7000 enclosure to another C7000 - in other town.
Server has win2003 installed.
Now we want to reinstall windows on the server - we mounted a SmartStart CD image with ILO, but the server didn't want to boot into SmartStart - server always booted into windows. (We tried Acronis image as well - same result)

Of course we checked the boot order - it is Ok.
We also tried to boot this server from an external DVD drive connected to the enclosure - without success.
We tried reinserting the server on another slot in the enclosure, we restarted the enclosure onboard administrator. No success.
Windows is installed on local server drives - if we disable local drives server just won't boot.
It seems that the server just didn't see the DVD. Not through ILO, not through external DVD.

Other servers on same enclosure booted Ok with the SmartStart image, so the problem is only with this one specific server.
The Server has the last firmware (BIOS, ILO, SmartArray), OA has the last firmware too.

Any ideas ? Can it be a hardware failure ?

Thanks, Igor

Honored Contributor

Re: Cannot boot from DVD - BL460c G1

Try erasing the NVRAM settings under advanced settings in RBSU. If that doesn't fix it open a case with HP.
Ken Henault
Infrastructure Architect
Honored Contributor

Re: Cannot boot from DVD - BL460c G1

Ken, thanks - erasing NVRAM settings doesn't help

Motherboard replace solve the problem