BladeSystem - General
Showing results for 
Search instead for 
Did you mean: 

Cisco 3020 Internal switch ports down?

Go to solution
Occasional Visitor

Cisco 3020 Internal switch ports down?

Hi all,


I have a C7000 Chassis with 15 Blades - mostly BL460c G1s with 6 x Cisco 3020s and 2 x Brocade FC switches.


Two of them (bay 5 and 7) are showing all ports on the 6 Cisco switches as down (note: quad port mezzanine card is installed), eg: GigabitEthernet0/7 is down, line protocol is down (notconnect).


So far I have tried issuing shutdown/no shutdown on the switch port, rebooted the blade as well as powering the blade off and on.  None have worked and debugging on the switch shows nothing (literally).  I am waiting on a technician to reseat the blades in quesiton to see if that resolves the issue.


Has any one else seen this?  Any suggestions on how to resolve or what the issue may be?

Occasional Visitor

Re: Cisco 3020 Internal switch ports down?

FYI - Reseating the blades has resolved the issue.  Fingers crossed it does not happen again.