BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Communication issue between Blace c3000 and SAN MSA 1000

 
SOLVED
Go to solution
Highlighted

Communication issue between Blace c3000 and SAN MSA 1000

Hi there,

We've got a communication problem between the Virtual Connect (HP 4GB VC-FC Module) and the MSA 1000 SAN.

In the Virtual Connect Manager the port 1 appear connect but with a Status 0GB. This port is linked to the SAN switch (Storage Works 2/8q Fibre Channel Switch) and we aren't using anyother port of the VC.

On the server (BL460c) we plugged a QLogic QMH2462 4Gb FC HBA) and it status is "Loop Falied"

In the On Board administrator everything is reconigsed... HBAs, VC, VC Ethernet, ... all! but we haven't connection with the SAN.

Does anybody have any idea why is this?

thanks in advance
17 REPLIES 17
Highlighted
Honored Contributor

Re: Communication issue between Blace c3000 and SAN MSA 1000

You have to use NPIV capable switch with virtual connect.
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
Highlighted

Re: Communication issue between Blace c3000 and SAN MSA 1000

...and I suppose this switch isn't NPIV capable, is it?

Thanks for you quick response!
Highlighted
Honored Contributor

Re: Communication issue between Blace c3000 and SAN MSA 1000

I think StorageWorks 2/8q Fibre Channel Switch isn't NPIV Capable.
Highlighted

Re: Communication issue between Blace c3000 and SAN MSA 1000

What the hell!

then, could I use the VC as a switch? I want to say, can I "plugged" the SAN and tow other HBA's servers directly to the free VC ports?
It sounds very odd, I know :(
Highlighted
Honored Contributor

Re: Communication issue between Blace c3000 and SAN MSA 1000

VC is not a switch although it has some functions as switch does. It is a transparent layer between the servers and the inhouse network & SAN.
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
Highlighted
Honored Contributor

Re: Communication issue between Blace c3000 and SAN MSA 1000

I assume that "all recent" HP SAN switches support NPIV enabled "out of the box".

So better check all the available options.
Highlighted
Honored Contributor
Solution

Re: Communication issue between Blace c3000 and SAN MSA 1000

I don't assume.
MSA SAN Switch 2/8 does not support it

http://h18000.www1.hp.com/products/quickspecs/11033_div/11033_div.html
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
Highlighted
Honored Contributor

Re: Communication issue between Blace c3000 and SAN MSA 1000

Thank you Jarkko for the correct information.
That makes sense why it's not working.

Highlighted

Re: Communication issue between Blace c3000 and SAN MSA 1000

Thanks dudes!

I think the CFO goes to test my head as a ball when I tell him we need to buy other switch...