BladeSystem - General
Showing results for 
Search instead for 
Did you mean: 

GBe2 Blades - can not acces via console port

New Member

GBe2 Blades - can not acces via console port

Dear friend

This is my first time in this forum, I hope you can help me to solve this issue.

We have a Blade server with two GbE2c ethernet blade switch, ( Switch A and B), we configured TACACS+ authentication on both switches, they are working fine.

But by mistake we disable the port on "switch A" that is connected to the tacacs server. So now we lost the administration. When we connected via console port, the switch is still looking for the tacacs server, and now we can not access to the switch.

I read the HP documentation that says:

"When both the primary and secondary authentication servers are not reachable, the administrator has an option to allow backdoor access via the console only or console and Telnet access."

we tried that, but it does not work. We also call HP support to provide the password, they provided us one, but it did not work either.

I wonder if you guys have the solution, I need to enable the port that by mistake was disable. If you have a way to access the switch without loosing the configuration I will appreciate a lot.

I tried via web interface (ILO), but it only show me the status of the internal port from 1 to 16, but the external port from 17 to 24, do not appear.

Any help will be highly appreciated