BladeSystem - General
Showing results for 
Search instead for 
Did you mean: 

GBE2c dead after firmware update

Occasional Advisor

GBE2c dead after firmware update

We recently updated the firmware on 2x GBE2c modules in our C7000 Enclosure.


All firmwares are latest versions on Blade OA and interconnect modules.


However, when the 2x GBE2c modules rebooted after the update only one came live. The second is dead and shows no active uplinks or downlinks to any blades. The management IP for this module is no longer showing.


We have tried reinserting the module and movilg it to different bays etc but no joy.


We enabled EBIPA but still no IP assigned to the module.


Trying to CLI to the module from OA gives the error "Serial connection is not supported".



Is this module bricked? Have we any other way of recovering it?


Please note that the blade enclusure is in a datacentre in a different country so the option of physically getting in front of it and plugging in a serial cable is not possible, hence the attempt to serial connect to it via OA.


Any help would be much appreciated.