BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

ILO Disconnect Emails from Blade enclosures

 
Highlighted
Frequent Advisor

ILO Disconnect Emails from Blade enclosures

Hi all,

I have 2 c7000 blade enclosures interlinked.
OA firmware on both is 3.00 and ILO firmware is
1.82 on all servers.

The issue is I get emails in our HP SYSTEMS INSIGHT MANAGER saying

"Event Name: System is unreachable
URL: http://chchmg02.**.**********.co.nz:280/mxportal/MxContextLaunch.jsp?systems=ilochchmb02&tool=System%20Page
Event originator: ilochchmb02
Event Severity: Critical
Event received: 28-Jan-2011, 06:10:26
Event description: The current system is no longer reachable from the central management server, hardware status polling has marked this system as not responding"

Now when u sign into the c7000 OA ILO is working Fine.

But we get these errors every Night.

I have tried also hard setting the OA NIC card settings on the c7000 OA to 100MB , full duplex and I have also done this on the cisco STACK.

I am at a loss as too why this is happening.

This does not happen to any other HP Servers we have plugged into the stack.

I have also built another HP Systems insight Mnager on another Server and send alerts from the OA to both of these and I get the same result....still get the disconnects.

Any Ideas

Cheers
Steve

14 REPLIES 14
Highlighted
Honored Contributor

Re: ILO Disconnect Emails from Blade enclosures

Hello, your firmwares are quite outdated. Upgrade OA and ilos as well and come back then.

Jan
Highlighted
Frequent Advisor

Re: ILO Disconnect Emails from Blade enclosures

I have updated the OA's to 3.21 and all the ILOs to 2.05.

Still have exact same issue across all Blades.

The time it starts is 5:46 pm and continues until 9:21pm so each blade fires an ilodisconnect message about every hour ...then theres silence 2:17am until 6:51 am and again each blade send and email.

I am at a loss........

I would be happy just to filter out these alerts in HP SIM so they do email the customer support desk.

HELP.....
Highlighted
Acclaimed Contributor

Re: ILO Disconnect Emails from Blade enclosures

>> each blade fires an ilodisconnect message


No, IMHO the SIM server fires the messages. Do you use UDN? You should investigate if something prevents the communication between the SIM server and the blades.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Highlighted
Acclaimed Contributor

Re: ILO Disconnect Emails from Blade enclosures

There are many other possible reasons.

I would check the OA logs first for any related messages.

Maybe you have some mis-configured scheduled custom collections in SIM (e.g. with wrong credentials)?

The exact message you received could be helpful.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Highlighted
Frequent Advisor

Re: ILO Disconnect Emails from Blade enclosures

Initially I thought that it was a sim issue also.

But I built a new SIM Server and both Servers get the Alerts.

We have large cisco enterprise stacks and have over another 50 HP standard dl servers plugged in and they do not have this issue.

What is UDN? (sorry for silly question).
Cheers
Steve
Highlighted
Acclaimed Contributor

Re: ILO Disconnect Emails from Blade enclosures

Unreachable device notification, an SMH add-on.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Highlighted
Frequent Advisor

Re: ILO Disconnect Emails from Blade enclosures

Some of these Servers have linux and oracle installed of Vmware esx...not all windows.

so the SMH is not installed...is that what u are referring too.
Highlighted
Acclaimed Contributor

Re: ILO Disconnect Emails from Blade enclosures

You can include UDN into the SMH of the SIM server. This basically "ping" the clients and send alerts if there is no answer.

Can you read from your alert mail "who" is the sender? I assume it is HP SIM.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Highlighted
Frequent Advisor

Re: ILO Disconnect Emails from Blade enclosures

The entire email is in the first post