BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Issues with new 4gb fiber switch module

 
Highlighted
New Member

Issues with new 4gb fiber switch module

Purchased a new Cisco fiber switch module, when I was insert it into a c7000 enclosure the blade gets initialized but then goes to all amber lights for the port status lights. When I insert a spf, I expect it to goto no status light and green once fiber is connected but it remains amber.

The OA does see the device although the switch does not get a Mangement IP. I setting a static ip on it and still no connectvity.

When I ssh into the enclosure and do show update I expected to see the fiber switch connected to interconnect 3 but nothing shows up?


Any suggestions? I know the enclosure works for sure as I tried it on a known working enclosure with an older fiber switch card.
1 REPLY 1
Highlighted
Frequent Advisor

Re: Issues with new 4gb fiber switch module

What is the model of the switch? 

Has the setup utility been run?

What model blades are to connect through this switch?

What is the HBA model installed in these blades?

What steps were taken to assign static IP?

I am an HPE Employee