BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Network Weirdness with BL3000 Chassis ILO and GbE2c ports

 
Highlighted
Occasional Contributor

Network Weirdness with BL3000 Chassis ILO and GbE2c ports

I have a blade chassis with an ilo port in our network.  I also have 2 GbE2c switches installed.  Those switches are uplinked to our Cisco Core switches 

 

I get mac flapping on our cisco's with one of the ports of the GbE2c and the ILO port of the Blade... 

 

%SW_MATM-4-MACFLAP_NOTIF: Host 0022.007f.a700 in vlan 1 is flapping between port Gi1/0/35 and port Gi2/0/47 (35 is a port of the switch, and 47 is the ILO)

 

Can anyone shed some light on this?

2 REPLIES 2
Highlighted
HPE Pro

Re: Network Weirdness with BL3000 Chassis ILO and GbE2c ports

Hi Mike,

 

Check this post, may be useful:

http://www.sadikhov.com/forum/index.php?/topic/179374-cisco-stp-protocol-on-c2960-c2960g-and-c3560/

 

HTH

Surendar

 

I work for HPE

Accept or Kudo


[Any personal opinions expressed are mine, and not official statements on behalf of Hewlett Packard Enterprise]
Highlighted
HPE Pro

Re: Network Weirdness with BL3000 Chassis ILO and GbE2c ports

Please check this also:

http://www.sadikhov.com/forum/index.php?/topic/169981-host-xx-xx-xx-in-vlan-x-flapping-between-port-gigx-and-gigx/

 

HTH

Surendar

I work for HPE

Accept or Kudo


[Any personal opinions expressed are mine, and not official statements on behalf of Hewlett Packard Enterprise]