BladeSystem - General
Showing results for 
Search instead for 
Did you mean: 

Onboard Administrator Looses connectivity C7000


Onboard Administrator Looses connectivity C7000

I have one C7000 enclosure and in it I m having 9 servers installed in it
When I put my secondary OA in the chassis it work fine for some time means for 2 or 3 hours or so and after that it give error on LCD that OA redundancy failed .
What I tried is
1 Upgrade the Firmware now firmware is 2.20 on the booth OA
2 I try to swap the OA
3 I remove ON OA and use Only One OA it is working fine
4 Then I installed another OA at primary slot it is working fine
5 I tried to upgrade the firmware one by one on both OA like I remove secondary OA and put the primary in the Chassis and upgrade the firmware then installed another OA and installed the Firmware now firmware on Booth OAs are same but they will giving me same errors

I am currently running OA version 2.20 with all my blades running ilo version 1.50.
Anyone else experienced this problem? If so is it a bug in OA Firmware or something else?

Frequent Advisor

Re: Onboard Administrator Looses connectivity C7000

Hi ,

when we put the secondary OA, the Insight display gives an error for redundancy lost and after checking it upgrades the firmware, so that they both have the same firmware. since you have updated the firmware, therefore i would suggest, checking the IP address for OA/ILO. are they both the same, check also the OA Service ip.


Re: Onboard Administrator Looses connectivity C7000

Thanks for your prompt response today my self updated the latest firm ware of booth OA's
now the thing is it works for some time and after that it indicating the OA Redundancy Fail

in the logs i found this error can u please Check and tell me which is the heartbeat cable

Error communicating via ethernet with the other Onboard Administrator