BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

struck at Installation.... little urgent plz

 
SOLVED
Go to solution
Highlighted
Trusted Contributor

struck at Installation.... little urgent plz


Sep 9, 2008 18:29:49 GMT N/A: Question Author
I am struck here.... what should I do now


* Preparing to execute init...
======= 09/09/08 10:27:01 EDT HP-UX Installation Initialization. (Tue Sep 09
10:27:01 EDT 2008)
@(#)Ignite-UX Revision C.7.5.142
@(#)ignite/launch (opt) Revision:
/branches/IUX_RA0803/ignite/src@72866 Last Modified: 2008-02-06
15:49:50 -0700 (Wed, 06 Feb 2008)
* Configuring RAM filesystems...
* Number of SAS devices swapped to be in physical
* Scanning system for IO devices...
* Boot device is: 0/0/2/2.0x2
WARNING: Could not find Q_BOOT device. Cannot determine what the boot device
was.
WARNING: Could not find source device in ioscan output. You must select from
the list of devices below to use for the source device:
index HW-path Class description
0) 120 processor Processor
1) 122 processor Processor
2) 124 processor Processor
3) 126 processor Processor
4) 0/0/2/0 OO USB_OHCI_Interface
5) 0/0/2/0.0x0 OO USB_Composite_Device
6) 0/0/2/0.0x0.0x0 OO Virtual_Keyboard
7) 0/0/2/1 OO USB_OHCI_Interface
8) 0/0/2/2 OO USB_EHCI_Interface
9) 0/0/2/2.0x2 OO USB_Composite_Device
10) 0/2/1/0 escsi_ctlr HP_PCI/PCI-X_SAS_MPT_Adapter
11) 0/2/1/0.0x500000e01cbfe772.0x0 disk HP_DG146BABCF
12) 0/2/1/0.0x500000e01cbcbf52.0x0 disk HP_DG146BABCF
13) 0/3/0/0/0/0 fc HP_4Gb_Dual_Port_PCIe_Fibre_Channel_Mezzani
ne_(FC_Port_1)
14) 0/3/0/0/0/1 fc HP_4Gb_Dual_Port_PCIe_Fibre_Channel_Mezzani
ne_(FC_Port_2)
15) 0/1/1/0 lan HP_PCI-X_1000Mbps_Dual-port_Built-in
16) 0/1/1/1 lan HP_PCI-X_1000Mbps_Dual-port_Built-in
17) 0/2/2/0 lan HP_PCI-X_1000Mbps_Dual-port_Built-in
18) 0/2/2/1 lan HP_PCI-X_1000Mbps_Dual-port_Built-in
19) 0/0/4/0 graphics PCI_Display_(1002515e)

Enter the index corresponding to the device to use
as the installation source, 'r' to rescan, or 'q' to reboot:
41 REPLIES 41
Highlighted
Trusted Contributor

Re: struck at Installation.... little urgent plz

???


it is 6
Highlighted
Trusted Contributor

Re: struck at Installation.... little urgent plz

???

IS it 6
Highlighted
Trusted Contributor

Re: struck at Installation.... little urgent plz

help me
Highlighted
Solution

Re: struck at Installation.... little urgent plz

Patience is a virtue you know... constantly posting like that won't get you anything extra.

I beleive this is a timing issue with the vMedia boot device (which I'm guessing you're using) - apparently its going to be fixed in some future version of Ignire, but for the time being I seem to recall the work-around is simply to re-select the source device, which you can see from your output is 0/0/2/2.0x2 or index item 9.

HTH

Duncan

I am an HPE Employee
Accept or Kudo
Highlighted

Re: struck at Installation.... little urgent plz

You might have to do a rescan first though... (option 'r')

Duncan

I am an HPE Employee
Accept or Kudo
Highlighted
Trusted Contributor

Re: struck at Installation.... little urgent plz

Thank you... Could you provide me a HP-UX 11i V3 Installation Guide... when I am installing for the first time on a brand new server
Highlighted
Honored Contributor

Re: struck at Installation.... little urgent plz

I would suggest that you also consdier reading the manuals, rather than just shout for help
http://docs.hp.com/en/oshpux11iv3.html
My house is the bank's, my money the wife's, But my opinions belong to me, not HP!
Highlighted
Trusted Contributor

Re: struck at Installation.... little urgent plz

2) 124 processor Processor
3) 126 processor Processor
4) 0/0/2/0 OO USB_OHCI_Interface
5) 0/0/2/0.0x0 OO USB_Composite_Device
6) 0/0/2/0.0x0.0x0 OO Virtual_Keyboard
7) 0/0/2/1 OO USB_OHCI_Interface
8) 0/0/2/2 OO USB_EHCI_Interface
9) 0/0/2/2.0x2 OO USB_Composite_Device
10) 0/2/1/0 escsi_ctlr HP_PCI/PCI-X_SAS_MPT_Adapter
11) 0/2/1/0.0x500000e01cbcbf52.0x0 disk HP_DG146BABCF
12) 0/2/1/0.0x500000e01cbfe772.0x0 disk HP_DG146BABCF
13) 0/3/0/0/0/0 fc HP_4Gb_Dual_Port_PCIe_Fibre_Channel_Mezzani
ne_(FC_Port_1)
14) 0/3/0/0/0/1 fc HP_4Gb_Dual_Port_PCIe_Fibre_Channel_Mezzani
ne_(FC_Port_2)
15) 0/1/1/0 lan HP_PCI-X_1000Mbps_Dual-port_Built-in
16) 0/1/1/1 lan HP_PCI-X_1000Mbps_Dual-port_Built-in
17) 0/2/2/0 lan HP_PCI-X_1000Mbps_Dual-port_Built-in
18) 0/2/2/1 lan HP_PCI-X_1000Mbps_Dual-port_Built-in
19) 0/0/4/0 graphics PCI_Display_(1002515e)

Enter the index corresponding to the device to use
as the installation source, 'r' to rescan, or 'q' to reboot: 9
Not a valid install device, try again.
Press Return to continue:
Highlighted

Re: struck at Installation.... little urgent plz

rescan and post the new list here...

I am an HPE Employee
Accept or Kudo