BladeSystem Management Software
cancel
Showing results for 
Search instead for 
Did you mean: 

Re: iLO3 last version 1.25 issue

 
Highlighted
Frequent Advisor

iLO3 last version 1.25 issue

Hi,

 

After upgrading our 460G7 iLO3 to v1.25 (OA v3.31) we have an issue (not existing in previous versions v1.16 & v1.20). When we want to run an IRC session, the browser crash :

This append with Vista SP2 & IE8 or Firefox 3.6 foudation (Admin & not) and XP SP3 & IE8 (Admin).

It WORKS with Windows 7 & IE8.

The problem does not exist with the previous versions.

 

After some investigations, we found that the problem is related to the....regional settings !!!

We use the English (US) OS & Software, but we customize our settings according our location (belgium).

 

Current format : English (US) + Customization (€ , . date...) -> Crash

The problem disappear if we reset the Current format : English (US) with original settings

 

There is some parsing bug/new...feature added to v1.25 ?

 

TIA

 

Michele

 

2 REPLIES 2
Highlighted
Frequent Advisor

Re: iLO3 last version 1.25 issue

Hi,

 

The v1.26 release did not solve the problem.

 

Michele

Highlighted
Frequent Advisor

Re: iLO3 last version 1.25 issue

Hi,

 

Some info to add.

 

The problem is in the "Decimal symbol" value within "Numbers" in "Customize Regional Options"

 

If I put a "," in place of the "." the IE or Firefox crash.

 

Michele