BladeSystem Virtual Connect
Showing results for 
Search instead for 
Did you mean: 

c7000 - Unexpected behaviour for Virtual Connect Manager

Occasional Contributor

c7000 - Unexpected behaviour for Virtual Connect Manager


I'm facing some problems for OnBoard Administrator / Virtual Connect Manager configuration and I have not been able to address them. Let me explain: 

I have a C7000 enclosure configured that have been recently migrated from site A to site B, with different networking configurations. I have updated the networking for enclosure, device bays and innterconect bays in EBIPA and all data was properly typed, but the point is that when I try to access Virtual Connect Manager from the left side link, the URL points to old site's Virtual Connect Module@Bay1 URL. I tried to reconfigure interconnect bays again from EBIPA, but the URL did not update. Even accessing to direct new IP for VC Module 1, when the login screen for Virtual Connect Web Console was shown, the web browser redirects to old IP. ¿?¿?¿?

I thought it was a misconfiguration related to enclosure migraton so, I decided to clear vcm mode from HP BladeSystem Onboard Administrator CLI and them, I've restarted both OAs and both Virtual Connect Modules. After that, the URL for Virtual Connect Manager link at the left side was updated to new IP configuration for VC Module 1 (Active)

However, when I tried to access Virtual Connect Manager Web Console in order to reconfigure the domain, the first time setup wizard throws the attached errors. This is something weird, because apparently everythings looks fine in EBIPA.

I decided to go further and I tried to shut down VC Module 1 in order to set VC Module 2 as active and only one member, but when I done it, the URL for the left side link did not update, and when I tried to access to VC Module 2 new IP, the web browser redirects to old Virtual Connect IP/URL again.

It seems that I have a couple of problems mixed up here and I don't know how to address them. Someone has faced this issues or similar? Any idea to fix this?


Thanks in advance.