BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Service Pack (SUM 5.0) will not communicator with VC module for updating purposes

 
SOLVED
Go to solution
Highlighted
Honored Contributor

HP Service Pack (SUM 5.0) will not communicator with VC module for updating purposes

Hello,

 

I am trying to use the latest HP Service Pack (with SUM 5.0) to update the firmware of my VC module.  The model is "HP 1/10Gb VC-Enet Module" for Ethernet and "HP 4Gb VC-FC Module" for the SAN module. The current firmware is "2.32".

 

However, whenever I try to connect with SUM, I get errors (both the primary and secondary Ethernet module):

 

"Error: Could not access remote target IPADDRESS"

 

Both VC's are accessible via a web browser, I can ping them,  and I can login into the primary with no problems using the same user name and password that I am providing to HP SUM.  Once logged in, the VC shows no errors and otherwise looks normal.  However, SUM cannot connect to update it.

 

Any suggestions?

Thanks

Nelson

 

 

2 REPLIES 2
Highlighted
Honored Contributor
Solution

Re: HP Service Pack (SUM 5.0) will not communicator with VC module for updating purposes

I just downloaded and tried the new SUM 5.01.  It still does not work with the Virtual Connect.  Apparently SUM does not support updating Virtual Connects.  I will try the way I have used in the past (updating the firmware using the web interface).

 

Nelson

Highlighted
Trusted Contributor

Re: HP Service Pack (SUM 5.0) will not communicator with VC module for updating purposes

Is it VC 1/10 module or 1/10-F module? they are different.

 

HP SUM5.0 supports Virtual Connect for sure with VC being the most importrant interconnect module for c7000/c3000.

 

this is SUM5.0 user guide.

http://h20000.www2.hp.com/bizsupport/TechSupport/CoreRedirect.jsp?redirectReason=DocIndexPDF&prodSeriesId=5182020&targetPage=http%3A%2F%2Fbizsupport2.austin.hp.com%2Fbc%2Fdocs%2Fsupport%2FSupportManual%2Fc02895991%2Fc02895991.pdf

 

HP SUM may not support VC upgrade if the module is too old. 1/10 module should be EOS around 2009.

 

 

My VC blog: http://hongjunma.wordpress.com