BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

VC and PXE booting RedHat

 
Highlighted
Occasional Contributor

VC and PXE booting RedHat

I have a c7000 Blade Chassis.  BL460c Gen 8 blades. FlexFabric 10Gb/24 port modules.  I have the VC allocate MAC's.  From the BIOS I can see the assigned MAC on NIC 1

 

I am trying to PXE boot and install RHEL 6 from a Satellite server and getting strange behavior.  The blade will boot, talk to the DHCP server, connect to the Satellite server.  Gives me the list of kickstart configs to choose from.  Once I select a kickstart the console "locks up", and eventually reboots.  It doesn't download the pxelinux.0 or anything.  It doesn't to get far enough for there to be a driver issue.

 

The satellite server and kickstarts work for other physical and virtual servers we have.

 

I have tried various options of removing NICs, unassigning LOM's and removing them from the profile.  I have disabled all but NIC 1 in the BIOS.  I have tried shared Uplinks and single networks.

 

I am at a loss to find anything wrong and where to go as no one seems to have my environment to compare to.

 

Any help appreciated.

 

 

1 REPLY 1
Highlighted