Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

HPE 5900AF-48G-4XG-2QSFP +, Comware, version 7.1.045, Release 2311P06, unable to connect at any tim

 
SOLVED
Go to solution
Highlighted
Occasional Contributor

HPE 5900AF-48G-4XG-2QSFP +, Comware, version 7.1.045, Release 2311P06, unable to connect at any tim

Hello,

We have just over 2 HPE 5900AF-48G-4XG-2QSFP + switches, which torune under Comware, version 7.1.045, Release 2311P06.

We encounter a problem, unable to connect at any time, or to recover the suppeversion traffic. while user traffic is not impacted.

Can we just restart the process, loaded service ssh and snmp?

Thanks for your help.

5 REPLIES 5
Highlighted
Occasional Contributor

Re: HPE 5900AF-48G-4XG-2QSFP +, Comware, version 7.1.045, Release 2311P06, unable to connect at any

I add to that, that when we get to connect, it's very slow

Highlighted
Honored Contributor

Re: HPE 5900AF-48G-4XG-2QSFP +, Comware, version 7.1.045, Release 2311P06, unable to connect at any

Hello, what do you mean with the statement: "We encounter a problem, unable to connect at any time, or to recover the suppeversion traffic. while user traffic is not impacted."?

What is "suppeversion traffic"?

Are you able to clarify us - using simple words - what is your networking scenario, how both HPE 5900AF are involved into it and in which conditions you have exactly which issue?

I'm not an HPE Employee
Kudos and Accepted Solution banner
Highlighted
Occasional Contributor

Re: HPE 5900AF-48G-4XG-2QSFP +, Comware, version 7.1.045, Release 2311P06, unable to connect at any

Hi,

We have an ifr of two switch 5900AF-48G-4XG-2QSFP +, which under the firmware version 7.1.045, Release 2311P06.

Since a few weeks, the supervision traffic and also the ssh are very slow.

I'm sure this has nothing to do with our network, I wonder if there is no qlq thing ren report with the firmware

Thanks for your help,

Highlighted
Honored Contributor
Solution

Re: HPE 5900AF-48G-4XG-2QSFP +, Comware, version 7.1.045, Release 2311P06, unable to connect at any

Hard to say what is going on...but consider that R2311P06 is more than 3 years old (HPE 5900 actually runs on Comware 7 R24xx, R23 is not current anymore [*]). IMHO you should first plan to update your IRF to latest R2432P06 released in May 2018 and then verify if your issue is still present.

[*] reference here: https://h10145.www1.hpe.com/downloads/SoftwareReleases.aspx?ProductNumber=JG510A

I'm not an HPE Employee
Kudos and Accepted Solution banner
Highlighted
Occasional Contributor

Re: HPE 5900AF-48G-4XG-2QSFP +, Comware, version 7.1.045, Release 2311P06, unable to connect at any

Thank you for your return, I will update.