Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

EVA 4400 "FATA disk Failure"

 
SOLVED
Go to solution
Highlighted

EVA 4400 "FATA disk Failure"

Hello.
I need some support with an EVA 4400, the problem is:

When i Initialize the system, i´ve created 2 Disk Groups, one with FC Disks (10 fc Disks 300 GB) and another with FATA disks (8 fata Disks 1 TB) the disks are mixed between 2 Disk Enclosures M6412.

One of the FATA disk (bay 4) has a permanent amber led, in the Command View EVA 8.01 i see the Hardware tab with the status:

Operational State: Populated data disk) with the warning symbol.

The disk its no show in the Disk group and the Ungrouped disk either.

i have changed the drive and when the reconstruct of the data has finished, the disk have the same problem.

The version of the EVA4400 is:

Type: HSV300
Version: 09003000
Software: CR116Dlep-09003000
Operational state: Attention (Initialized)

Command View EVA: 8.01

I need to find out if there is a hardware failure oor software failure, and if the new version "09004000" fix this issue.

Many Thanks.
13 REPLIES 13
Highlighted
Honored Contributor

Re: EVA 4400 "FATA disk Failure"

I would:

1. reset the disk drive

2. check for duplicate names
- which is best done with SSSU (ls disk)
.
Highlighted
Honored Contributor

Re: EVA 4400 "FATA disk Failure"

Highlighted

Re: EVA 4400 "FATA disk Failure"

Anyone could send the files for the latest firmware versión?

Ivé contact a HP Engineer wit a CEAssist but he cant send me the files.

if someone have the last version please post a link to download it.

Thanks.
Highlighted
Honored Contributor
Solution

Re: EVA 4400 "FATA disk Failure"

Robert:

Check here...

" http://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=T4256-63117a "

You should also update you command view to 8.0.2..

" http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=12169&prodSeriesId=471497&prodNameId=3664268&swEnvOID=1005&swLang=13&mode=2&taskId=135&swItem=co-64828-1 "

Steven
Steven Clementi
HP Master ASE, Storage, Servers, and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5, vSphere 6.x)
RHCE
NPP3 (Nutanix Platform Professional)
Highlighted
Honored Contributor

Re: EVA 4400 "FATA disk Failure"

> but he cant send me the files.

Well, it is not that bad any longer, because this is even Customer Self Updateable these days.


After you have done the XCS upgrade, you need to work on the WOCP as well:

- XCS EVA4000 Management Module WOCP FW v0001.0020
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=12169&prodSeriesId=3664763&prodNameId=3664764&swEnvOID=54&swLang=13&mode=2&taskId=135&swItem=co-65369-1
.
Highlighted

Re: EVA 4400 "FATA disk Failure"

Thanks for the files, let me update this, and will let you know the results.

Highlighted

Re: EVA 4400 "FATA disk Failure"

Uwe, i´ve enter in the sssu and did not find the disk, in this case there a 8 FATA disk, the disk with failure is the 004, there are no duplicated names (ls disk).

How could reset the disk if i cant see it from the SSSU?

I can see it from the CommandView (8.0.2) but only int the Hardware selection

The status is the same. Populated (data disk)

In two hours i will upgrade the XCS and the WOCP.

I attached a image from the CVE. In this picture you can see the status od the disk.

Any other recomendations?
Highlighted

Re: EVA 4400 "FATA disk Failure"

Finally i could ugrade all the components of the EVA4400 (CVE, Controllers and WOCP).

ive reinserted the FATA disk int the original bay, i regroup in the FATA disk group, but the problems are the same.

ive plugged out the disk, and i put in the enclosure below, in this case when i regroup the disk all seems to wok perfectly.

now i woner if the disk enclosuse have some failure in the remaining bays.

suggestions?
Highlighted
Honored Contributor

Re: EVA 4400 "FATA disk Failure"

I would test another disk drive in the suspected bay and if the problem is still there, get the whole drive enclosure swapped. Sounds like the EVA is not in production yet, so better find it out _now_.
.