cancel
Showing results for 
Search instead for 
Did you mean: 

11i v3 and SAN

 
SOLVED
Go to solution
Highlighted
Advisor

11i v3 and SAN

Hi

We have just installed our first server (rx6600) with 11i v3 and assigned one SAN lun of 30 Gb to it.
We are experiencing really bad performance on the SAN disk, and can't seem to figure out why.

Does anybody have any similar experience on 11i v3, or tips on things to look for ?
3 REPLIES 3
Highlighted
Acclaimed Contributor

Re: 11i v3 and SAN

Question first: What is your "SAN"? Details?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Highlighted
Advisor

Re: 11i v3 and SAN

Don't know much about this.
Just that we are using what we call Clarion "midrange" disks og type CX3-80WDR5.
It's a large Enterprise SAN with several hundered servers using the same SAN.

We first tried with 4 paths to the disk, but reduced it to 2 after someone pointed out that HPUX likes this better.

Hope this helps.
Highlighted
Solution

Re: 11i v3 and SAN

I'd be interested to know who pointed out that HPUX likes "2 paths better". I'm not aware of that as a best practice or reccomendation. As to your problem, is your Clariion on at least R26 of firmware? It needs to be before it can talk to 11iv3 as it needs to support ALUA. Additonally you need to use the new failover mode 4.

Read more in the following posts:

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=1135213

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=1135211

HTH

Duncan

I am an HPE Employee
Accept or Kudo