General
cancel
Showing results for 
Search instead for 
Did you mean: 

Installation of CUPS in HP-UX 11i

 
SOLVED
Go to solution
Highlighted
Advisor

Installation of CUPS in HP-UX 11i

Hi,

I installed CUPS in HP-UX 11i. http://localhost:631 does not open the CUPS page. Does anyone have any idea about this. or tell me the link where i can get details.
26 REPLIES 26
Highlighted
Honored Contributor

Re: Installation of CUPS in HP-UX 11i

Hi,

What error you are getting. Is the web server already started for you to see the html pages.
Highlighted
Advisor

Re: Installation of CUPS in HP-UX 11i

Thanks for the reply.

I installed using
swcopy -s /tmp/cups-1.2.8/dist/cups-1.2.0-hpux-11.11-hppa.depot \* @ hostA:/tmp/sw
swinstall -s hostA:/tmp/sw

and i could see configuration file sin
/etc/cups

now i tried to open CUPS through the url://http://localhost:631. It did not open the CUPS brwser page.

If the installation procedure is wrong can you tell me the exact procedure for installation.
Thanks.
Highlighted
Honored Contributor

Re: Installation of CUPS in HP-UX 11i

what is the output of
swlist -l product|grep cup

Is the daemon for cups (cupsd) running.

ps -ef|grep cups
Highlighted
Advisor

Re: Installation of CUPS in HP-UX 11i

i downloaded CUPS 1.3.7 for HP-UX 11.11 PA-RISC architecture and all the dependency libraries like gcc, gettext.......

first I ma trying to install libraries. All the libraries got installed except gcc... the gcc 4.2.3 that I am tryin to install gives error and in the log it is showing "gcc.gcc-RUN,r=4.2.3 cannot be successfully resolved. You must resolve the above dependencies before operating on this fileset or change the "enforce_dependencies" to "false".

should i use gcc 4.2.1 or 4.2.3.
if i have to use gcc-4.2.1 Please provide me the link for gcc4.2.1.

If gcc-4.2.3 should be used ples help me with the procedure...

Thanks,

Highlighted
Acclaimed Contributor

Re: Installation of CUPS in HP-UX 11i

>it is showing "gcc.gcc-RUN,r=4.2.3 cannot be successfully resolved.

What is the dependency?
Are you trying to install these depots one at a time? It would be better to swcopy them all into one big depot and install at once. Then the dependencies are all there.
Highlighted
Advisor

Re: Installation of CUPS in HP-UX 11i

>it is showing "gcc.gcc-RUN,r=4.2.3 cannot be successfully resolved.

What is the dependency?
Are you trying to install these depots one at a time? It would be better to swcopy them all into one big depot and install at once. Then the dependencies are all there.

I couldn't understand what the dependency will be. I have already installed all depot's separately. only this gcc gave error.

Should i use gcc-4.2.1 or gcc 4.2.3??
Highlighted
Advisor

Re: Installation of CUPS in HP-UX 11i

hi,

I got answer for this. I had downloaded libgcc-4.2.3 and installed it. and ran gcc-4.2.3. It successfully ran with no errors or warnings....
Highlighted
Outstanding Contributor

Re: Installation of CUPS in HP-UX 11i

> You installed using swcopy ???????

I'm hoping you meant to say swinstall, not swcopy.


Pete

Pete
Highlighted
Acclaimed Contributor

Re: Installation of CUPS in HP-UX 11i

Pete, read also the next line.

1) swcopy to a depot
2) swinstall from that depot

;-))

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!