cancel
Showing results for 
Search instead for 
Did you mean: 

JDK 1.5 for 11iv2

 
Highlighted
Occasional Contributor

JDK 1.5 for 11iv2

I need to use JDK 1.5 on our v11.23 machine. However whenever I try to download it from http://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=HPUXJAVAHOME I get an error message every time saying "unable to process your order".

What happens? Last time I downloaded it it was free!?

Thanks.

-- Henrik

---

http://www.x-formation.com/lm-x_license_manager/index.html
http://kb.x-formation.com/categories/License+Statistics/FLEXlm+and+FLEXnet
3 REPLIES 3
Highlighted

Re: JDK 1.5 for 11iv2

It still is free - I was just able to start a download of the 1.5.0.12 JDK for 11.23/IA with no problem.

What browser are you using to download? Generally IE6 or 7 work OK on HP sites - for others your mileage may vary...

HTH

Duncan

I am an HPE Employee
Accept or Kudo
Highlighted
Exalted Contributor

Re: JDK 1.5 for 11iv2

Shalom,

I've run into that with update 12 lately.

You have to file a report with the site webmaster, not ITRC forums.

Update 11 can be downloaded, and Java is still free, far as I know.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Highlighted
Occasional Contributor

Re: JDK 1.5 for 11iv2

Actually I succeeded now too. What happens is that HP records your information when you fill the form. For some reason they didn't want to give me the download when I was using my real name. So typing in some fake information made everything work perfectly.

Thanks!


-- Henrik

---

http://www.x-formation.com/lm-x_license_manager/index.html
http://kb.x-formation.com/categories/License+Statistics/FLEXlm+and+FLEXnet