General
cancel
Showing results for 
Search instead for 
Did you mean: 

MICRO FOCUS COBOL 4.0 AND PA-RISC B.11.23

 
Highlighted
New Member

MICRO FOCUS COBOL 4.0 AND PA-RISC B.11.23

Sir
I have HP PA-RISC U 9000/800 with operating system B.11.23 , and I need to install microfocus cobol release 4.0 that works only
for B.11.00 or B.11.11 , so is there a way
to deal with the issue with out reinstall
B.11.11?

THANKS
3 REPLIES 3
Highlighted
Acclaimed Contributor

Re: MICRO FOCUS COBOL 4.0 AND PA-RISC B.11.23

You should be talking directly to Micro Focus.
But you could use swinstall with "-x allow_incompatible=true".
Highlighted
Respected Contributor

Re: MICRO FOCUS COBOL 4.0 AND PA-RISC B.11.23

If it concerns Oracle cobol precompilor

As long as you use the 32bit compiler functions on 11.11 it will work.
You will have to tweak the make file
to change the cob entries with the 32bit equivalent.

And as said, HP do no longer bundle the cobol compilor so you need to contact Micro-Focus directly.


Look before you leap
Highlighted
Trusted Contributor

Re: MICRO FOCUS COBOL 4.0 AND PA-RISC B.11.23

Hi

You need to get the software from MicroFocus .

It is a simple installation which get installed under /opt/mflmf directory.
You would also need licenses to run the binary

Sagar