cancel
Showing results for 
Search instead for 
Did you mean: 

Set max login failed

 
SOLVED
Go to solution
Highlighted
Valued Contributor

Set max login failed

Hallo,
i have a 11.11 mission critical.
I need to set a max login failed to 3 after that i want disable the account ...
How do you do it ?
Help me many point at all ...
6 REPLIES 6
Highlighted
Esteemed Contributor
Solution

Re: Set max login failed

hi

go to SAm, select Auditing and security and select system security policies

Mode trusted will be enabled , select terminal security and adjust max login failed

regards

L-DERLYN
Highlighted
Outstanding Contributor

Re: Set max login failed

Have a look at the man page for security:

NUMBER_OF_LOGINS_ALLOWED

This parameter controls the number of simultaneous logins allowed per user. This is applicable only for non-root users.

NUMBER_OF_LOGINS_ALLOWED=0 Any number of logins are allowed per user.

NUMBER_OF_LOGINS_ALLOWED=N N number of logins are allowed per user.

Default value: NUMBER_OF_LOGINS_ALLOWED=0


Pete

Pete
Highlighted
Super Advisor

Re: Set max login failed

Hi,
Attach is the link to setting the security for login.

http://docs.hp.com/en/B2355-60103/security.4.html

Or, you can also follow the steps below

Parameter definitions, valid values, and defaults are defined as
follows:
1) number of login tries

From the man pages of the "security" command:
NUMBER_OF_LOGINS_ALLOWED
This parameter controls the number of simultaneous logins allowed per
user. Note that this is only enforced for non-root users and only
applies to the login(1) command or those services that indirectly invoke
login(1) such as the telnetd(1M) and rlogind(1M) commands.

NUMBER_OF_LOGINS_ALLOWED=0 Any number of logins are allowed per user.

NUMBER_OF_LOGINS_ALLOWED=N N number of logins are allowed per user.

Default value: NUMBER_OF_LOGINS_ALLOWED=0
this property is a security feature and cannot be modified.

Regards
Vincent
nothing is better than to know more
Highlighted
Valued Contributor

Re: Set max login failed

ok
Highlighted
Occasional Contributor

Re: Set max login failed

ok guys, i have tried all of these on a trusted
hp ux 11.11.i machine, and none of these work. Will they not work on users before these changes were made?
Highlighted
Occasional Contributor

Re: Set max login failed

I guess also i have to point out, im trying to restrict SSH logins too three...