Showing results for 
Search instead for 
Did you mean: 

SLES 10 on bl25p would not install

Occasional Contributor

SLES 10 on bl25p would not install

Good day,

Recently I tried to install SLES10 on hp bl25p (product id 399598-B21) with connected hp USB keyboard and HP USB DVD drive (HP DVD 840).

Failure description:
The install seems to lock up after installation boot screen (where it is possible to boot from hard drive, install, install - acpi disabled, etc) no matter what option I choose; I get ~10 min blank screen with responding keyboard (num lock, alt+ctl+del) and then when it shows blue screen with SLES logo it locks up - keyboard does not work, no cd activity.

Trying to boot in text mode I still get ~10 min blank screen but instead of logo screen I get kernel booting messages and it seems to lock up when "Detecting USB devices ...". Then I have to shutdown server by holding power button.

Same happens when I use iLO with USB drive attached or mounted virtual media (no keyboard attached).

Hardware used:
HP BL25p - bios: A02 03/01/2006
HP DVD 840 (USB)
HP Keyboard (USB)

SLES 10 64bit cd 1 (image MD5 checksum passed)

Thank You in advance
Exalted Contributor

Re: SLES 10 on bl25p would not install


Just for grins, try another distribution or OS. You may have a hardware problem.

Steven E Protter
Owner of ISN Corporation
Occasional Contributor

Re: SLES 10 on bl25p would not install


I did not mention but same happens on 2 bl25p nodes.

On the same chasis there are 4 nodes up and running win2003 server.

Tried PCBSD live cd and it works. My colegue here tried red-hat as and fedora core 5 with no luck.

Honored Contributor

Re: SLES 10 on bl25p would not install

Hello M.Lazauskas,

Few related Customer Advisory,

Or perhaps the Usb drivers are not loaded.
See if there's an option to load usb driver/module while installation.

PS: Not too sure if 64-bit would work on this blade.

Occasional Advisor

Re: SLES 10 on bl25p would not install

no chance that SLES 10 correctly recognize your harddisk(because of controller driver is not in kernel) and it hung when installation try to write files you need driver disk