cancel
Showing results for 
Search instead for 
Did you mean: 

wget won't work

 
Highlighted
Esteemed Contributor

wget won't work

I installed wget 1.10.2 together with all its required software (db-4.6.19, gdbm-1.8.3, libiconv-1.11, gettext-0.16.1, openssl-0.9.8e) our hp-ux 11.23 Itanium server. But when I try to start wget -h, it tells me:
sh: wget: Execute permission denied.
I checked the wget, it is:
$ ls -l /usr/local/bin/wget
-rwxr-xr-x 1 root sys 699868 Apr 11 2007 /usr/local/bin/wget

Why it doesn't work?
4 REPLIES 4
Highlighted
Acclaimed Contributor

Re: wget won't work

What does "file /usr/local/bin/wget" show?
It has to be a PA or IPF executable.
Highlighted
Esteemed Contributor

Re: wget won't work

I am extremely sorry that I thought that box were Itanium, but as a matter of fact, it is PA-RISC. That is why it won't work.
Highlighted
Esteemed Contributor

Re: wget won't work

This is not an Itanium server, but a PA-RISC one.
Highlighted
Exalted Contributor

Re: wget won't work

Shalom,

I spent a frustrating evening trying to make this work once. The conclusion I came to was it was a bad build. Bad QA.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com