HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

I/O device adaptor

 
SOLVED
Go to solution
Highlighted
Trusted Contributor

I/O device adaptor

Hi,

We buy 2 new HP 9000 (rp5470) L3000-7x servers.
When I installed HP-UX and reboot the system, attention LED was blinking.I did not knoe what it was.However I found that it means there is a error in the system.I connect to GSP and find the error.Following you will see it;


ALERT LEVEL: 2 = Non-Urgent operator attention required.
SOURCE: 8 = I/O
SOURCE DETAIL: 5 = I/O device adaptor SOURCEID: 0
PROBLEM DETAIL: 6 = Configuration error
CALLER ACTIVITY: 2 = Config STATUS: 4
CALLER SUBACTIVITY: 00 = implementation dependent
REPORTING ENTITY TYPE: 0 = System firmware
REPORTING ENTITY ID: 00
0x0000002685002004 000000FF FF04FF83 Type0 = Data field unused.

I changed the system firmware to 44.12 (latest version) and installed GOLDQPK11i_B.11.11.0412.5.depot and HWEnable11i_B.11.11.0412.5.depot too.

Is there a special configuration that I fogot to do?
Is it related to OS configuration and patches or not?
Please advice.
Alireza
12 REPLIES 12
Highlighted
Exalted Contributor

Re: I/O device adaptor

All the attention light means is there are messages you need to read.

Console login

Ctrl-b

Log into gsp

SL

Enter through the messages and the attention light will probably go out. Based on what I see, I'm not sure I'd do anything more.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Highlighted
Honored Contributor

Re: I/O device adaptor

Attention LED has nothing to do with OS and patches, it's used only to determine problems/warning on the gsp level.

For example if you have some unread messages it will blink too.
I don't give a damn for a man that can only spell a word one way. (M. Twain)
Highlighted
Honored Contributor

Re: I/O device adaptor

Hi again,

SOURCE: 8 = I/O
PROBLEM DETAIL: 6 = DISK

0x0000002685002004 CC_IO_PCI_BUS_MIXED_SPEEDS

Regards,
Robert-Jan
Highlighted
Trusted Contributor

Re: I/O device adaptor

Hi Guys,

Do you know the solution for this error?
If it is not related to patches, What is wrong in this server.

Alireza
Highlighted
Trusted Contributor

Re: I/O device adaptor

Hi Robert,

What does this error mean?
It is similar to my error in codes but has different definitions.

Alireza
Highlighted
Honored Contributor

Re: I/O device adaptor

That is the last puzzle.

CC_IO_PCI_BUS_MIXED_SPEEDS

http://docs.hp.com/en/A5191-96018/ch03s03.html#d0e805

IO slots 3-6 Non Turbo slots
IO slots 7-12 Turbo slots

or is there a problem with mixing disks.

Could you attach an "ioscan -fn" output ?

Robert-Jan
Highlighted
Honored Contributor

Re: I/O device adaptor

made a mistake in the slots :-(

this is for the rp5470/L3000

IO slots 3-4 Non Turbo slots
IO slots 5-10 Turbo slots
IO slots 11-12 Twin-Turbo slots
Highlighted
Trusted Contributor

Re: I/O device adaptor

Hi Robert-Jan,

I did not get the point at all.
The document that you sent was about rp5470 IO card installation and slots information.
What do you mean? Would you please explain the relation between my error and the error you sent lat night?

Please find the attached file,result of ioscan -fn.

I will sent the other information you were requested yesterday to server9000's forum.

Alireza
Highlighted
Honored Contributor

Re: I/O device adaptor

Hi Alireza,

If you have support on these servers I would call them and log a hardware case. I've some problem on my own servers :-)

Best regards,
Robert-Jan