HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

MP hangs after VFP

 
SOLVED
Go to solution
Highlighted
Occasional Advisor

MP hangs after VFP

Hi all,
I'm installing two brand new servers model HP9000 rp8420, and I've got a problem regarding the MP (or the new GSP).
When I access the VFP option at the MP main menu, if a select the "s" option the see all the server Virtual Front Panel, then, automatically and without any error message, the whole MP hangs, I lost remote access and even with the local console directly connected to the server, it sends no image to be displayed.
The only way to let the MP alive again is to reset it throw the button on the main IO board and wait aroung one hour and a half to be able to work with the MP console again.
More information that can be helpful. During the MP hang, I've connected the local console to the secondary MP, but it displays a message saying that the primary MP is available, so it is not going to display anything. The leds of the whole complex indicates no problem, even the MP regarding leds.
The most curious issue is that I've got 2 brand new servers and it happens in both, allways when you try to display the whole VFP server, if you try an npart, then there is no problem...
Has anyone had this problem?
My MP is version A.06.012, does someone know where can I find an update for it, if it exists?
11 REPLIES 11
Highlighted
Honored Contributor

Re: MP hangs after VFP

Not seen this before.
Are yusing the correct terminal emulation?
What happens if you type CtlB?
If this does not help, then I would suggest you log a call with your local HP Response Centre
My house is the bank's, my money the wife's, But my opinions belong to me, not HP!
Highlighted
Honored Contributor

Re: MP hangs after VFP

Have to press cntl B to exit ? pls try this.
It's kind of fun to do the impossible
Highlighted
Occasional Advisor

Re: MP hangs after VFP

Hi Awadhesh,
Yes, I've tried CTRL+B to come back to the main menu.
I've been working with several HP servers models and this is the first time I see it too.
I've got another npart server model rp5420 and this problem is not present on it.
I hope that there should be a MP firmware upgrade that solves it, but I'm not able to find it.
Highlighted
Honored Contributor

Re: MP hangs after VFP

Hi Monica,

I think its MP firmware problem, better to log call with hp support.

Regards,
Asif Sharif
Regards,
Asif Sharif
Highlighted
Occasional Advisor

Re: MP hangs after VFP

Hi Asif,
I'm agree with you that this should be a firmware problem, however I've been looking for a upgrade for this model but I didn't find anything.
Does anyone know any firmware repository?
Highlighted
Acclaimed Contributor

Re: MP hangs after VFP

The most critical point is this:

Select terminal type:
[1] hpterm, 70092, 70094, 2392
2 vt100, vt220, ansii, xterm


if the MP can't detect your terminal emulation. Also don't press CTRL + s!

BTW, you should involve HP for a possible firmware upgrade, because this is not only the MP, it's a firmware bundle for different components in your server and need a special procedure and a downtime to install.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Highlighted
Honored Contributor

Re: MP hangs after VFP

Hi,

When you press the MP reset button you have to hold it down for about 10 seconds. A "quick hit" is ignored.
Sounds like the 90 minutes is more like a timeout.

HTH,
Jeff
PERSEVERANCE -- Remember, whatever does not kill you only makes you stronger!
Highlighted
Occasional Advisor

Re: MP hangs after VFP

Hi all,
Since the server is still in a configuration process, I can perform checks with it.
I'm going to try with another term emulation type (I use to use vt100, I will try with hpterm). In another hand, if it hangs again I'm going to monitorize exactly how much time it needs to become alive again using Nagios, and also I'm not going to do any reset operation, because I suspect that this is not a reset issue but a timeout.
I will let you know the news, but in the meantime if someone is able to find a firmware upgrade it will be welcome. It is not necessary to contact HP, I have upgraded other firmware servers before.
Thanks to all for your opinions.
Highlighted
Acclaimed Contributor
Solution

Re: MP hangs after VFP

The recent version bunble is 3.2, look at the text:

ftp://ftp.itrc.hp.com/firmware_patches/hp/cpu/PF_CRAIMED0320.txt

The MP version is A.7.08.0.

Anyway, I would recommend to involve HP.

There is a chance to hang the MP by pressing CTRL s, in this case you need to press CTRL q to release or reboot the MP (it's written in the file above).

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!