HPE 9000 and HPE e3000 Servers
Showing results for 
Search instead for 
Did you mean: 

rp3440 fails to boot


rp3440 fails to boot

I have a new rp3440, when I switch it on it has a fatal system error at the IO_LBA_DISCOVERED state (I am looking at the system via the lan console). The Forward Progress Log in the SL screen tells me the following:

IO_LBA_DISCOVERED (repeated 8 times)
IO_LBA_INIT (repeated 4 times)

I then aborted the boot as previously it had either hung or looped through the boot process.

Please see attached file.

I have two dual gigabit UTP cards installed (factory installed) in slots 1 and 2 and I have installed an A6826A fibre card in slot 3 (I have tried in slot 4 and get the same result). I have removed the A6826A card and get the same result.

I have seen that there is a minimum PDC level that I need.

How can I check the PDC level (and patch it if it is too low) when I have no access to an OS or even the ISL prompt. The machine is new and the OS has not yet been installed / configured?

HELP !!!
Exalted Contributor

Re: rp3440 fails to boot

The system should have a console.

It probably shipped with a secure web console.

You can hook it up and gain console access.

Power boot the sysetm.

Interupt the boot at the 10 second prompt.

There are some utilities to help provide some information.

It sounds like either a hardware problem (which means punt, do a hardware call, its under warranty), or the OS needs to be reinstalled.

At that same 10 second prompt, type SEA
hit enter

If you don't see any boot devices, you really do have to punt. Otherwise, you can stick a core OS cd in the CD and install the software.

I'm thinking right now, this is a hardware issue.

The fiber cards should either be in the factory authorized slot or perhaps try a boot with them removed completely. Might just be a bad card.

Steven E Protter
Owner of ISN Corporation
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com