HPE 9000 and HPE e3000 Servers
Showing results for 
Search instead for 
Did you mean: 

Trouble with BCH menu (old E35/HP-UX 10.20)

Go to solution
Regular Advisor

Trouble with BCH menu (old E35/HP-UX 10.20)


I have been given the task of checking to see if there is any data left on an old E35 running HP-UX 10.20. It has a boot tape so I popped that in and started it up. It booed up just fine and got to the login prompt but unfortunately none of the default root passwords I have been able to find have worked. I want to try to boot it to single user mode to reset the root password but I am having some trouble.

I power it on and wait for the prompt to interrupt the boot process. I press a key and get to the BCH menu but I am not able to do anything after that... No matter what command I type, it just moves my cursor to the begining of the line and just sits there... Any ideas? Thanks in advance!
Exalted Contributor

Re: Trouble with BCH menu (old E35/HP-UX 10.20)


Try a different console.

Also, don't boot off tape, boot of the disk and try single user mode from there.

Booting off the ignite tape will merely put the data from the tape on the system, overwriting whatever was there. That doesn't sound like the objective.

Steven E Protter
Owner of ISN Corporation
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Acclaimed Contributor

Re: Trouble with BCH menu (old E35/HP-UX 10.20)

As mentioned by SEP, boot from the disk!

old server = old hint:

power off the console, press "d" and hold ~10 seconds while switching the console on to reset to defaults. Try if this helps.

Hope this helps!

There are only 10 types of people in the world -
those who understand binary, and those who don't.

No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Regular Advisor

Re: Trouble with BCH menu (old E35/HP-UX 10.20)

Thanks for the quick responses!! I tried a different console and booting without the boot tape with the same result. Torsten's suggestion of holding d while cycling the power on the console to reset it to defualts seems to have worked, thank you!