HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Versions of HPUX the Superdome supports

 
Highlighted
New Member

Versions of HPUX the Superdome supports

Does anyone know what versions of HPUX the Superdome server supports? Does anyone have a link to where the official information is? Thanks
7 REPLIES 7
Highlighted
Honored Contributor

Re: Versions of HPUX the Superdome supports

Depends on whether you are talking PA-RISC Superdome or Itanium Superdome.

For PA-RISC see here:
http://www.hp.com/products1/servers/scalableservers/superdome/comparison.html


For Itanium see here:
http://www.hp.com/products1/servers/integrity/superdome_high_end/comparison.html

Apparently both are currently being shipped with 11iv2 (aka 11.23).

I believe the older PA-RISC Superdomes also supported HP-UX 11.11. The older Itanium based Superdomes may have supported 11i V1.5 or 11i V 1.6, I can't recall.
Highlighted
Honored Contributor

Re: Versions of HPUX the Superdome supports

If it is an Integrity (Itanium) Superdome, it only supports 11.23 (and 11.23PI). If it is an HP9000 (pa-risc) then it will support either 11.11 or 11.23PI. However, you should check support for some older interface cards with 11.23PI.
Mom 6
Highlighted
New Member

Re: Versions of HPUX the Superdome supports

Thanks Ted,

I assume the client is using the HP9000 (pa-risc) since I was told it is running HPUX 10.2. So if we keep the same HP9000 box and want to upgrade to HPUX 11i we have to ugrade to at least 11.11 correct?
Highlighted
Honored Contributor

Re: Versions of HPUX the Superdome supports

If they are currently running a Superdome there is ABSOLUTELY NO WAY they are running HP-UX 10.20 on it. 10.20 is a 32-bit OS and the Superdome is a 64-bit system. The absolute minimum for the first Superdomes was 11.11.

If they are running 10.20 then they ARE NOT running a Superdome.
Highlighted
Regular Advisor

Re: Versions of HPUX the Superdome supports

Sorry Guays i have question?
when i boot my superdome from hp-ux 11.23 DVD 1
during the loading DVD it gives me an error like this:

Selected boot option: DVD

Loading.: DVD

Load of DVD failed: Not Found

Press any key to continue

What should i do?
the DVDROM is an external SCSI
and the DVD is OK
Highlighted
Honored Contributor

Re: Versions of HPUX the Superdome supports

HP Integrity Superdome Server specifics with introduction and obsolescence dates.
All models run HP-UX 11i v2 B.11.23 and v3.
No model runs HP-UX 11i v2 B.11.22 or older releases of HP-UX.

http://h20338.www2.hp.com/hpux11i/downloads/public_hp-ux_systems_support.pdf

Regards,
Robert-Jan
Highlighted
Acclaimed Contributor

Re: Versions of HPUX the Superdome supports

@msn-enb, please follow your own thread.

Please do not post your question to such an old thread!

As mentioned there, check the cable for bent pins!

http://forums.itrc.hp.com/service/forums/questionanswer.do?threadId=1303563

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!