HPE EVA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Command View EVA with Windows 2003 SP2

 
Highlighted

Command View EVA with Windows 2003 SP2

Hi,
I keep hitting an issue where when I install Command View EVA 6 or 7 onto a server that was built with Smartstart (7.70 and 7.80) and the latest Windows 2003 media with Service Pack 2 on. Once installed, Command View will display the log on screen, but after that just hangs once you have logged on. The only way I have found to resolve this is to install the server direct from the Windows media and install the smart start applications later on.

Has anybody any ideas why it is doing this, or has anybody else come accross this at all. It has only started happening since the Windows Media included SP2.

Thanks.
2 REPLIES 2
Highlighted
Trusted Contributor

Re: Command View EVA with Windows 2003 SP2

Hmmm, The latest EVA SW Compatibility Matrix suggests SP1 only. Page 8.
http://h20000.www2.hp.com/bc/docs/support/SupportManual/c01080781/c01080781.pdf?jumpid=reg_R1002_USEN

But that would not explain the ability to install Windows then the Support Paks.
Highlighted
Trusted Contributor

Re: Command View EVA with Windows 2003 SP2

Hi.
There is no problem with Windows 2003 Service Pack 2 and CV EVA 6.0.2 .
Maybe your problem was with the Storport drivers for your FCA´s, take a look to this Microsoft articles http://support.microsoft.com/kb/932755/
http://support.microsoft.com/kb/940467
Storport Driver are the default driver installed in SmartStart 7.70 or 7.80
Bye.