HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

HPE OneView for VMware vCenter 9.5.0

 
Highlighted
Frequent Advisor

HPE OneView for VMware vCenter 9.5.0

I upgraded my HPE OneView for VMware vCenter from ver 9.1.0 to 9.5.0 and now I am unable to show the currently registered vCenter, nor can I Add vCenter.  There were no visible errors or warnings during the upgrade process.

When I open http://<IP>/ui/index.html# of the appliance and then click on HPE OneView for VMware vCenter >> Managers >> vCenters,  it spins for a bit and then I get "Unable to retrieve vcenters.
There was a problem getting the list of items. Please try refreshing this page."

Obviously I've tried refreshing  the page to no avail.  Rebooted appliance repeatedly, etc.

If I click on the Add vCenter button on this same page and  enter the VC Name, Username and Password, then click Add I *DO* get a pop-up showing me the certificate info for the vCenter I specified, but when I click the Add button below I get "Unable to add vCenter.
Could not retrieve data from the Credential Store web service. URL: http://localhost:3500/central/service/credentialStore/credentials/servers"

which is an odd URL because I am running this via browser on a jump box, so not sure why it would be referencing localhost... ?

Any ideas?

 

Thanks,

Patrick

6 REPLIES 6
Highlighted
HPE Pro

Re: HPE OneView for VMware vCenter 9.5.0

Hello Patrick,

Greetings !

Please Ensure that the vCenter version installed is compatible with the version of HPE One view .

Please find below the link for the same .

 

https://www.vmware.com/resources/compatibility/search.php?deviceCategory=wcp&details=1&partners=515&keyword=45059&wcPluginNames=45059&page=1&display_interval=10&sortColumn=Partner&sortOrder=Asc

 

 

Regards,

RRT

I am an HPE Employee 

 

 

I am a HPE Employee

Accept or Kudo

Highlighted
Frequent Advisor

Re: HPE OneView for VMware vCenter 9.5.0

Thank you for your suggestion, but I am at the latest versions:

OneView for VMware vCenter Management VM version 9.5.0

VMware vCenter Server Appliance version: 6.7.0.41000  (6.7 Update 3a) - note: the Guide does not differentiate compatibility between minor intra-update releases like U3 vs. U3a, etc...

OV4VC950_compat_VC67U3a.png

Those versions appear to be compatible per the Compatibility Guide.  Any other ideas?

Thanks,

Patrick

 

 
Highlighted
Frequent Advisor

Re: HPE OneView for VMware vCenter 9.5.0

Upgraded to OneView for vCenter 9.5.1 and still have this issue - unable to add vCenter.  Has anyone ever encountered this? OV4VC_cannotaddvcenter.jpg

Highlighted
Occasional Advisor

Re: HPE OneView for VMware vCenter 9.5.0

Upgrading from 9.1 to 9.5 is not supported. At this point I would deploy a new 9.5.1 appliance.

I am a HPE Employee
Highlighted
Frequent Advisor

Re: HPE OneView for VMware vCenter 9.5.0

Deploying a new OV4VC appliace is easy enough, but.... I think you'll agree that information *might* have been valuable to include in the HPE OneView for VMware vCenter 9.5 Installation Guide, no?  I mean, there is a whole 'HPE OneView for VMware vCenter compatibility matrix' section as well as an 'In Place upgrade' section in that document, yet there are no mentions of stepped upgrade requirements for intra-version upgrade compatibility to get to the latest 9.5.1.  I respectfully request that this information be explicitly added to future OV4VC Installation guides.  At least the HPE OneView for VMware vCenter 9.5.1 Release Notes 'Installation Instructions' section states "HPE OneView forVMware vCenter 9.5.1 supports the upgrades from HPE OneView for VMware vCenter 9.5 and 9.4." which is a bit strangely worded but implies that you cannot upgrade to 9.5.1 from any version prior to 9.4, but there is no such warning in the 9.5.0 Installation document that I could find.  This would be quite helpful information for OV4VC administrators trying to stay current on the product.

 

Thanks,  Patrick

Highlighted
Occasional Contributor

Re: HPE OneView for VMware vCenter 9.5.0

I was on 9.1, in one of the documents it said you have to upgrade to 9.3, and then finally to 9.5.

Mine seems OK after doing the above steps. I'll have a look at 9.5.1 now.