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OneView GD locked Appliance Alerts not present on the Composer

 
rjtrigo
New Member

OneView GD locked Appliance Alerts not present on the Composer

Hi all,

My Global Dashboard has a few very old alerts in locked state that are not present on the Composer Oneview.

"Locked

Unable to login to the management processor.

Confirm that the server is being managed by this appliance. If credentials were specified with the request, verify that they are correct and retry if appropriate."

 

Is this happening to anyone else?

 

Thanks

2 REPLIES 2
Chander_S
HPE Pro

Re: OneView GD locked Appliance Alerts not present on the Composer

Hello Rjtrigo, 

Good day.  

Scenario :-  Locked alerts are not actually in the Oneview instance , however reporting in the Global dashboard.

Workaround:- You can Go to the setting and try an option called reconnect it should solve the issue if there is not an actual alert in the Oneview database.

 


I work for HPE

Accept or Kudo

Bruce_Lundeby
Frequent Advisor

Re: OneView GD locked Appliance Alerts not present on the Composer

There is a liklihood that you are seeing the issue documented in the Global Dashboard Release Note.

Global Dashboard reports alerts not visible in HPE OneView

Symptom

The Global Dashboard resource page shows alerts that do not appear on the HPE OneView alerts page.

Cause

The alerts are reported by the HPE OneView API, used by Global Dashboard, but are not shown by the

HPE OneView user interface.

Action

The HPE OneView API must be used to delete such alerts.