HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

OV 4.10 issue: interconnect 2 downlink port 11 is unlinked

 
Highlighted
Occasional Visitor

OV 4.10 issue: interconnect 2 downlink port 11 is unlinked

Hi all,

I have a case. Downlink port 11 in Interconnect 2 is unlinked. I try reapply & reboot blade server BL480 gen10 but it not solved. Please help me.

Thanks in advanced

3 REPLIES 3
Highlighted
Trusted Contributor

Re: OV 4.10 issue: interconnect 2 downlink port 11 is unlinked

Hi anhnv58 , 

 

Please try to reseat the VC module first.

if the issue persists, log a support case with HPE. We will need to look at the health of the affected VC module itself.

 

I am an HPE employee

Regards

Ronny 

If you feel this was helpful please click the KUDOS! Thumbs below!


I am an HPE employee
Accept or Kudo
Highlighted
Occasional Visitor

Re: OV 4.10 issue: interconnect 2 downlink port 11 is unlinked

Hi Ronny,

Thanks for your help!

So I get suggestions for upgrading to the latest version Oneview, Share Infrastructure & Compute Module. Is it really useful?

Many Thanks,

Highlighted
Trusted Contributor

Re: OV 4.10 issue: interconnect 2 downlink port 11 is unlinked

Hi anhn58 , 

Hardly suspect if firmware updates will bring a downlink port up. Try to reseat the affected interconnect module first. Reseat the OA modules , OA tray. if issue persists, we can confirm an HW issue with the particular downlink port

 

Regards

Ronny 

If you feel this was helpful please click the KUDOS! Thumbs below!


I am an HPE employee
Accept or Kudo