HPE SimpliVity
cancel
Showing results for 
Search instead for 
Did you mean: 

Re: OmniStack 4.0.1 full deploy disc image download needed

 
SOLVED
Go to solution
Highlighted
Frequent Advisor

Re: OmniStack 4.0.1 full deploy disc image download needed

@AnkiN

That was the only way for me to get it to boot on the usb-tiny.img. When mounting the .img over iLO i had frequent and very annoying unmounts. However I do believe that might have been due to the network guys had the switch wrong configured whioch caused broasdcast storm.

Br / Tony 

Highlighted
Frequent Advisor

Re: OmniStack 4.0.1 full deploy disc image download needed

I must admit, I'm having a similar experience to Tony with regards to issues mounting the .img file.

In iLO I only have the option to mount via Floppy or CD\DVD - I'm selecting the 'Floppy' option as this is a .img file and not a .iso

However, when I then do an F11 to the boot menu, there is no option to select booting from floppy and it also hangs for about 10mins and when I finally get control back I find the media has unmounted - I suspect it's the unmounting of the media that gives me control back to the iLO interface.

Highlighted
HPE Pro

Re: OmniStack 4.0.1 full deploy disc image download needed

@fahlis 
Thanks for your response. Do update when you get the splash screen with the Deploy option using the Tiny image.

I am an HPE Employee

Accept or Kudo

Highlighted
Frequent Advisor

Re: OmniStack 4.0.1 full deploy disc image download needed

Hi

I'm not sure if your lastest suggestion was aimed at me or Tony - I can't get the tiny img to boot so I'm not sure if you're thinking it does boot and then I should be looking out for the splash screen. A couple of weeks ago Tony stated that he had given up with trying to re-image the nodes and left it running at 4.0. - I'm at the same stage now and will give up trying to boot from from the .img file as it doesn't work. The upgrade manager does seem to work well and so I've just installed the node as 4.0 and ran the upgrade manager to get to 4.0.1 - this is fine for a few nodes but I've nearly 100 nodes to install and was hoping not to take this route - but I was pretty impressed with the speed and ease of using the upgrade manager - so I'll go with it.

Perhaps you could create a video for the library of doing that booting from the tiny image using iLO so I can see where I'm going wrong.

thanks 

Highlighted
Frequent Advisor

Re: OmniStack 4.0.1 full deploy disc image download needed

@jlangmead 

I believe you need to choose "generic USB" option form the boot menu. As you mentioned I ended up with factory reset from USB Stick with 4.0.0 and deployed from there. I upgraded that environment last week without any issues. 

 

Br / Tony