LAN Routing
cancel
Showing results for 
Search instead for 
Did you mean: 

LAG between HPE 5900 and Juniper SRX550

 
Highlighted
Occasional Advisor

LAG between HPE 5900 and Juniper SRX550

Hi,

has anybody has ever tried to set up a dynamic LAG between HPE and Juniper SRX ?

It comes up with static LAG but NOT with dynamic.

 

My HP 5900 config for static LAG:

vlan 101
name OAM_pri_FW-ToR_1
quit
interface Vlan-interface101
ip address 10.153.15.249 255.255.255.252
quit
interface Bridge-Aggregation3
interface range GigabitEthernet1/0/1 to GigabitEthernet1/0/8
port link-aggregation group 3
quit
interface Bridge-Aggregation3
port link-type trunk
undo port trunk permit vlan 1
port trunk permit vlan 101
quit

My SRX 550 config for static LAG:

set interfaces ae0 vlan-tagging
set interfaces ge-3/0/0 gigether-options 802.3ad ae0
set interfaces ge-3/0/1 gigether-options 802.3ad ae0
set interfaces ge-3/0/2 gigether-options 802.3ad ae0
set interfaces ge-3/0/3 gigether-options 802.3ad ae0
set interfaces ge-3/0/4 gigether-options 802.3ad ae0
set interfaces ge-3/0/5 gigether-options 802.3ad ae0
set interfaces ge-3/0/6 gigether-options 802.3ad ae0
set interfaces ge-3/0/7 gigether-options 802.3ad ae0
set interfaces ae0 unit 101 description OAM_pri_FW-ToR_1
set interfaces ae0 unit 101 vlan-id 101
set interfaces ae0 unit 101 family inet address 10.153.15.250/30
set routing-instances OAM interface ae0.101
set security zones security-zone OAM_pri host-inbound-traffic system-services all
set security zones security-zone OAM_pri interfaces ae0.101

 

My HP 5900 config for dynamic LAG:

same with:

interface Bridge-Aggregation3
link-aggregation mode dynamic
quit
link-aggregation lacp traffic-redirect-notification enable

My SRX 550 config for dynamic LAG:

same with:

set interfaces ae0 aggregated-ether-options lacp active

 

What's wrong with dynamic LAG ?

Thanks!

1 REPLY 1
Highlighted
Honored Contributor

Re: LAG between HPE 5900 and Juniper SRX550

Shouldn't be that for LACP Dynamic to work correctly (between Switches) the Default VLAN is required and it must be permitted?

I'm not an HPE Employee
Kudos and Accepted Solution banner