M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

Re: 3CRWDR101A-75 Can't open websites using IE

 
Highlighted
New Member

3CRWDR101A-75 Can't open websites using IE

Hello, I'm using 3CRWDR101A-75 router with software version 1.00.00 (USA) (Apr 21 2006 19:10:53). I know it's out-of-date, but I never had this kind of issue until recently.



I can't open/it takes too long to open any website when using Internet Explorer. If it opens, chances are no picture will be shown, text only.

If I switch to Google Chrome, it works just fine.



I had an ADSL technnician from my ADSL provider check the DSLAM and so, and he didn't find any problems outside my house. While testing his router SpeedStream 4200, we realized the websites opened correctly even using IE. Thus, I believe this may be caused by my router.



Sometimes the internet drops but the leds on the router still flash normally. The "Online" or "sync" leds don't flash abnormally, so I wonder if this is just a matter of updating the software version?



Here's some additional info:

Operation data (upstream/downstream):

Noise Margin: 8db/13db

Attenuation: 17db/15db



Stream type: Actual Data Rate

Upstream: 1131 (kbp/s)

Downstream: 12797 (kbp/s)



Defect Indication

Indicator Name Near End Indicator Far End Indicator

Fast Path FEC Correction 0 0

Interleaved Path FEC Correction 0 0

Fast Path CRC Error 1678 130

Interleaved Path CRC Error 0 0

Loss of Signal Defect 0 ---

Fast Path HEC Error 1016 0

Interleaved Path HEC Error 0 0



Notive I have some "Fast Path CRC Error" and some "Fast Path HEC Error", too. Could this be the cause of the issue?



I sincerelly appreciate your attention and any reply would be much appreciated, too. Thanks!

"A vantagem é recíproca, pois

os homens, enquanto ensinam,

aprendem.

- Sêneca
"A vantagem é recíproca, pois

os homens, enquanto ensinam,

aprendem.

- Sêneca
4 REPLIES 4
Highlighted
New Member

Re: 3CRWDR101A-75 Can't open websites using IE

 So, I updated my Router to Version 1.12.01.A (12 Jun 2009 15:23:03).






Now, not only can't I open websites using IE and Google Chrome, my connection often is cut. I get "Limited connectivity" very often, like once every 10 minutes.





Could anyone know what may be causing this? Note: my brother and I use utorrent a lot, although I don't think that could lead to connection fail, since my internet speed is 10mbps downstream and 1mbps upstream.






Thanks for the attention,



Kaio.



"A vantagem é recíproca, pois

os homens, enquanto ensinam,

aprendem.

- Sêneca
"A vantagem é recíproca, pois

os homens, enquanto ensinam,

aprendem.

- Sêneca
Highlighted
Regular Advisor

Re: 3CRWDR101A-75 Can't open websites using IE

So, main question , does it work if you stop usig Utorrent ?



Using P2P needs Virtual servers on the router, this will reduce the hard work of rejecting many links which coudl effect the performance of routers.



However, CRC issues are physical, either from your side or the ISP, check your ADSL filter too.



If that still fails to resolve it, Raise an RMA with 3com 



Hope this heps



The Tech Man Has Spoken....
The Tech Man Has Spoken....
Highlighted
New Member

Re: 3CRWDR101A-75 Can't open websites using IE

 I did set a Virtual Server for Utorrent, and the software claims the port is fowarded correctly... What would "raising a RMA" be? ]



Thanks a bunch!



"A vantagem é recíproca, pois

os homens, enquanto ensinam,

aprendem.

- Sêneca
"A vantagem é recíproca, pois

os homens, enquanto ensinam,

aprendem.

- Sêneca
Occasional Contributor

Re: 3CRWDR101A-75 Can't open websites using IE

try disabling router's firewall and see if this solves