M and MSM Series
Showing results for 
Search instead for 
Did you mean: 

Losing access to network

New Member

Re: Losing access to network

Hi Rob,

Were you able to solve your problem?




Occasional Contributor

Re: Losing access to network

I run MCM410 in very simple setup (1 autonomous AP, 2 SSID, Radius) and expirience the same problems with unreliable connection.
F/W is 

Lenovo with Intel N-7260 seems affected more with random disconnections every 1-3 hours or loosing actual connectivity while showing connection. Other clients looks better but it seems when N-7260 just drops connection, others slower actual speed down to 0,1-0,5Mbit/s (not that speed that shown in connection properties that is still shown high).  

This is typical problematic log entries:

AP received a deauthenticate request from client (mac='7C:7A:91:...') on interface (value='r1v1') using SSID (value='...'). Reason code: (value='Unspecified'). Total number of clients: (value='0')

Client (mac='7C:7A:91....') on interface (value='r1v1') using SSID (value='...') received an Add Block Acknowledgement (ADDBA) response with status code (value='Status Code 37')

Received EAPOL key frame with an invalid reply counter from client (mac='7C:7A:91:...') on interface (value='r1v1')

I tried all suggestions mentioned in this topic, no luck. Any news so far?

Frequent Advisor

Re: Losing access to network

Hey Nikriaz,

I am seeing similar log entries with some Intel/Lenovo machines here. Have you tried updating WiFi drivers as suggested somewhere on the thread?