M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

MSM460 not have "autonomus mode"

 
SOLVED
Go to solution
Occasional Visitor

MSM460 not have "autonomus mode"

Hi All,

 

I bought used MSM460 AP (J9591-60001:52-A, Bootware-6.6.0.0-22530), but it doesn`t have "Autonomus mode" button on web interface, only "Provision".
If I try change mode from CLI, I see next message Validate image header ... OK
Validate image personality ... OK
Validate firmware supports autonomous mode ... OK
Verifying checksum ... Boot: bad Data CRC

Factory reset, from CLI or Button, doesn't help.

2 REPLIES 2
Highlighted
Solution

Re: MSM460 not have "autonomus mode"

Hello, 

Most probably the previous owner of the AP has used a Unified wired WLAN controller to manage this AP.  Usually all you need to do is perform a factory reset with the reset button: Press and hold the button  - the LEDs will go on, then they will start flashing slowly, after the 3rd slow flash release the reset button. The AP will boot with the default IP 192.168.1.1, credentials admin/admin and there should be an option to switch the AP to autonomous mode.

If this is not working and you still dont see an option to switch the AP to autonomous mode, you need to push a new MSM .cim.startup file to the AP via TFTP. This is the same procedure that is described in this document for the AP HP 560

https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-c04514138&withFrame

page 3 and 4 Load method 2: Using TFTP

The cim.startup file is not publicly available, I think it can be downloaded only for the AP HP 560 but this file is not suitable for MSM460. You need a cim.startup file which has the model MSM430 in the name, for example 

V6.5.1.0--MSM430-MSM460-B23187.cim.startup

The correct cim.startup file can only be provided by the support. So please open a case on your local hotline and ask for a cim.startup file for your AP.  

 

I am an HPE employee

Accept or Kudo


Highlighted
Occasional Visitor

Re: MSM460 not have "autonomus mode"

Thanks,

I tried cim.sturtup for MSM560, my MSM460 accepted it and fix this problem