M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

MSM760 Wireless Services on and off

 
Highlighted
Occasional Advisor

MSM760 Wireless Services on and off

I have an MSM760 and 59 317 & 320 radios attached. I have noticed that when looking at the wirless clients the numbers keep changing drasticly. I then looked at All Discovered APs and see that the wireless services are going up and down on 2/3 of my AP's at any given time. These are all attached to HP 4000, 2520 or 2610 switches with the administrative vlan untagged (30) and the vlans for the VSC's are tagged on both ends. Any ideas or suggestions????
7 REPLIES 7
Highlighted
Honored Contributor

Re: MSM760 Wireless Services on and off

look at the logging of the switches.
maybe you'll find spanning-tree topology reconfigurations?
Highlighted
Occasional Advisor

Re: MSM760 Wireless Services on and off

Spanning Tree is disabled on all my switches.
Highlighted
Occasional Advisor

Re: MSM760 Wireless Services on and off

Does anyone know if the 760 has a limit to the # of wireless connections? I have licenses for 80 AP's with 59 attached, however, I noticed a ton of these entries:

Jan 18 09:52:44 err iappd K159-03592 Iapp_L3AddrCallback1056: Error from WIRELESS_get_Station, client 00:12:f0:bc:3f:0a , return value 272

???
Highlighted

Re: MSM760 Wireless Services on and off

Hi Mitch,

Jan 18 09:52:44 err iappd K159-03592 Iapp_L3AddrCallback1056: Error from WIRELESS_get_Station, client 00:12:f0:bc:3f:0a , return value 272

This is a bug, please contact your procurve support team to get a new software.
Highlighted
Occasional Advisor

Re: MSM760 Wireless Services on and off

You are correct, it is a bug. I updated the firmware this morning and it is working now.

thanks,
Mitch
Highlighted
Frequent Advisor

Re: MSM760 Wireless Services on and off

Wss the solution for this issue a firmware update for the MSM760 or the switch?

What version was needed?

Thanks,
Bob
Highlighted

Re: MSM760 Wireless Services on and off

Hi Bob,

The solution for this issue is to upgrade the MSM760 software.

If I remember correct the original firmware that fixed the issue was 5.3.2-7313 (please note that there is newer software than this).

Hope this answers to your question.